Page 5 of 12 FirstFirst 123456789101112 LastLast
Results 41 to 50 of 111

Thread: Intel D945GCLF (with integrated Atom 1.6Ghz CPU)

  1. #41
    Maximum Bitrate PORTUGAL's Avatar
    Join Date
    Oct 2003
    Location
    PORTO
    Posts
    527
    Does anyone had any more experiences with this board ?
    Here in Portugal we have great weather, lots of brunnets, party a lot,drink a lot....
    http://img138.echo.cx/img138/896/bannerjoshua5dy.jpg

  2. #42
    Variable Bitrate
    Join Date
    Mar 2006
    Posts
    351
    Blog Entries
    1
    D201GLY2A - 19-20% CPU usage with Road Runner + MP3 music playing + iGuidance + GatsoHunter + Hand Held Halo datalogging software all running at the same time.

    Now running all those programs again on the D945GCLF I was expecting similar CPU usage, but to my surprise it's only 9-12%. Running Road Runner + MP3 music playing alone is just 7% usage. Hyper threading feature on the new Atom processor makes a big difference. Hyper theading is new to me, as I didn't realize it would give the OS a second virtual processor to help speed things up, cool feature.

    I've seen CPU temperatures as high as 56C on the D201GLY2A, but with the D945GCLF the highest I've reach is 26C (ambient temperature outside is also 26C). This is really no surprise, and also the biggest reason I switched over, better temperature management.

    I've experimented with TinyXP rev09 and it works fine with no additional driver packs, and worked smoothly on my PATA 2.5" hard drive. However when I use my SATA Solid State Harddrive it either crashes with a BSOD near the end of the install, or my hard drive partitions are all wiped out. I gave up on my SSD for the moment, but will try again later as I just upgraded the system BIOS.

  3. #43
    Variable Bitrate rijk's Avatar
    Join Date
    Feb 2007
    Location
    netherlands
    Posts
    375
    Quote Originally Posted by BlackStealth View Post
    However when I use my SATA Solid State Harddrive it either crashes with a BSOD near the end of the install, or my hard drive partitions are all wiped out. I gave up on my SSD for the moment, but will try again later as I just upgraded the system BIOS.
    I had that very same with my commell and the mobi 3000. With a normal disk it works fine and the ssd of trancend also works fine (but is slow). I never solved it, but could send the ssd back and got a refund including the shipping cost .
    Both those ssd are slc, only difference, the mobi did't show all the space of the disk, where the trancend did.

    where you using the mobi ?

  4. #44
    Variable Bitrate
    Join Date
    Mar 2006
    Posts
    351
    Blog Entries
    1
    I'm using MyDigitalSSD 32GB MLC.

  5. #45
    Variable Bitrate rijk's Avatar
    Join Date
    Feb 2007
    Location
    netherlands
    Posts
    375
    The pata disk was on the same connector as the ssd when installing ?
    Xp wants the os-disk to bee on ide 0

    On my board the ide was ide 1 and the sata was ide 0, so xp would only install correctly on the sata port.

    The mobi was on the sata and xp installed fine. And even opened windows at the end of the xp install. But after a restart of the system, disk error, and the disk was unreadable with xp running on the other drive. Never figured it out. Hope you get it sorted

  6. #46
    Variable Bitrate
    Join Date
    Mar 2006
    Posts
    351
    Blog Entries
    1
    There's something weird going on with my SSD drive as it works fine on my notebook (although a bit slow), but doesn't work on the D201GLY2A or D945GCLF. Most often my partition data disappears near the end of the installation.

  7. #47
    Variable Bitrate rijk's Avatar
    Join Date
    Feb 2007
    Location
    netherlands
    Posts
    375
    Quote Originally Posted by BlackStealth View Post
    There's something weird going on with my SSD drive as it works fine on my notebook (although a bit slow), but doesn't work on the D201GLY2A or D945GCLF. Most often my partition data disappears near the end of the installation.
    My guess is that it has something to do with the incompatibility between the ssd and the sata chipset of the mobo.

  8. #48
    Low Bitrate
    Join Date
    Jul 2008
    Location
    West Virginia
    Posts
    83
    Anyone know if these accept high density chip configurations on RAM? If so I could pick up a 2GB stick for just about as much as a 1GB stick. Such as the Market Grade here: http://www.1stchoicememory.com/catal...ts.asp?ID=2232

  9. #49
    Newbie
    Join Date
    Dec 2006
    Posts
    12
    Quote Originally Posted by BrianFerry View Post
    Hello guys, I have the same board, but I can't set 800x480 on it. Does anybody can do this?
    I have the same board, and also can not set this resolution. Anyone has a solution?

  10. #50
    Maximum Bitrate LiquidKernel's Avatar
    Join Date
    Feb 2005
    Posts
    497
    Price for this board is extremely tempting.. makes me want to replace my M10k. I just want the machine to resume from hibernate faster (faster HD would be put in of course).

    Anyone know if I can setup a BIOS image?

Similar Threads

  1. Shuttle sv24 or fv24
    By michael_16j in forum General Hardware Discussion
    Replies: 6
    Last Post: 06-05-2006, 02:56 PM
  2. Replies: 5
    Last Post: 05-11-2006, 06:48 PM
  3. How is this motherboard? Intel board inside..
    By sspiro in forum General Hardware Discussion
    Replies: 5
    Last Post: 01-16-2005, 01:16 PM
  4. Micro ATX / Mini ITX (AMD, Intel, VIA)
    By wanjer in forum Newbie
    Replies: 2
    Last Post: 09-11-2004, 07:31 AM
  5. Replies: 2
    Last Post: 10-24-2003, 09:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •