Results 1 to 6 of 6

Thread: white screen?

  1. #1
    Newbie
    Join Date
    Apr 2007
    Posts
    17

    white screen?

    Hi all. I've been getting a white screen on my carPC. It's annoying my because I can't see my GPS or listen to music. There are times where I just cycle it on and off and it seems to come back. It's not the screen since I can see the boot screen and the resume screen from hibernating. I cannot seem to replicate the white screen at home. I've had the system running fine without problems for a few months. This problem just started up the past couple of weeks.

    What is weird is that if I had set to hibernate on a previous session and had iGuidance open, windows will boot up and I can hear the speed warning but can not physically see anything cause it's all white.

    I thought it might be a hibernation issue because a couple of times that it was hibernating, I power cycled it too many times and the system ended up doing a hard reset. So I did a full shut down and again got the white screen. For the time being I've set the system to shut down when I turn the car off but I still don't get it.

    My setup:
    MX266 w/ VIA Eden ESP10000 (Nehemiah)
    512MB DDR
    80GB Fujitsu 2.5" SATA drive
    M2-ATX
    VGA motorized indash touchscreen
    WinXP pro SP2

  2. #2
    Variable Bitrate
    Join Date
    Apr 2004
    Posts
    343
    sounds kinda similar to the problem im having..

    windows will boot.. but in my case the windows screen stays up.. i did previously have music playing, so i can hear that.. i can change tracks based on my personal memory of the buttons.. but the screen doesnt update itself...


    sometimes itll come back. but most of the time it doesnt.

    im not sure whats causing it either.
    Carputer HIFI car stereo project!
    [XXXXXXXXXXXXXXXXXXXXX-]
    95% COMPLETE! FINALIZING SOFTWARE PLATFORM!

    [XXXXXX--------------]
    30% COMPLETE! CAPUTER Version 2.0! Hardware FAILING! CARPUTER BLEW UP! AND NOW MONITOR TOO! WTF?!

  3. #3
    Variable Bitrate FPeter's Avatar
    Join Date
    May 2008
    Location
    Hungary
    Posts
    229
    Quote Originally Posted by miztahsparklez View Post
    sounds kinda similar to the problem im having..

    windows will boot.. but in my case the windows screen stays up.. i did previously have music playing, so i can hear that.. i can change tracks based on my personal memory of the buttons.. but the screen doesnt update itself...


    sometimes itll come back. but most of the time it doesnt.

    im not sure whats causing it either.
    i think the problem is somewhere between the LCD panel and main PCB - especially the folie-cable... check for contact problems, try to clean it's connection surface with alcohol!
    "case": Skoda Superb Elegance 1.8T
    Asrock G41MH-GE, E2180 2GHz dualcore, 1024MB DDR2/800, Samsung F1 750GB/7200RPM/32MB, M4-ATX, Lilliput FA1011 HDMI touchscreen, ASUS Xonar DG PCI, homemade Quectel L10 USB GPS

  4. #4
    And then I was mod. Tidder's Avatar
    Join Date
    Sep 2003
    Location
    New Mexico, USA
    Posts
    4,207
    I too have had that same issue. What finally did the trick for me on my Lilliput 619 was hot gluing the ribbon to the PCB and panel. Apparently it would move a tiny tiny bit when I would be driving around. Dunno if that's the same as your prob or not. BUT... I still have the issue from time to time when it's too hot as well.

    I think I need to get a better screen someday.
    Tidder

    Try RevFE
    The best resurrected frontend I've ever used, period.

  5. #5
    Newbie
    Join Date
    Apr 2007
    Posts
    17
    I now have a permanent white screen in all modes. VGA, TV, Video 1 and 2. Use to only be in VGA while the other 3 would go to the standard blue no signal screen.

    I think this screen is heading to the trash. Anyone want it? The motor doesn't operate fully neither and needs to be forced in and out.

    Any suggestions on an in dash VGA touch screen that isn't motorized? No real need for other inputs but could come in handy.

  6. #6
    And then I was mod. Tidder's Avatar
    Join Date
    Sep 2003
    Location
    New Mexico, USA
    Posts
    4,207
    I'd take it off your hands.
    Tidder

    Try RevFE
    The best resurrected frontend I've ever used, period.

Similar Threads

  1. white screen bug?
    By unnefer in forum RR Bug Tracker
    Replies: 8
    Last Post: 01-22-2008, 07:32 AM
  2. Playing full screen video only to rear screen
    By yossisibi in forum Centrafuse
    Replies: 3
    Last Post: 10-29-2006, 06:06 AM
  3. White screen on SP-716 touchscreen
    By raggaman in forum Newbie
    Replies: 2
    Last Post: 04-28-2006, 09:43 AM
  4. White Screen of death
    By calvincbr in forum LCD/Display
    Replies: 16
    Last Post: 02-20-2005, 02:54 AM
  5. prob (white screen) with datalux m1023 and sharp lcd
    By Question in forum LCD/Display
    Replies: 7
    Last Post: 07-11-2003, 06:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •