Results 1 to 6 of 6

Thread: Setting SPDIF out to be default on AC'97?

  1. #1
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500

    Setting SPDIF out to be default on AC'97?

    I've just reinstalled windows on my PC and I've suddenly run into an issue.

    For some reason, the system doesn't hold the setting for SPDIF: Digital Out only.

    Every time I go to start-up the computer, it's reset back to analog out. I have to manually go in and reset it to SPDIF out only.

    I've checked various places for some kind of setting, but cannot find anything.

    Anyone have any ideas?
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  2. #2
    Constant Bitrate
    Join Date
    Aug 2007
    Posts
    112
    Is this onboard card or PCI?

    Do you have anything plugged into the analog out port? Possibly sensing an output device on the analog out and defaulting the output to line out.

    Jay

  3. #3
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Good point. I believe I have my XM Radio hooked up to Aux-Out right now for some stupid reason (troubleshooting leftover I believe).

    I'm running on-board sound, optical out to the processor and only XM hooked up to analog.

    I'll try that this weekend.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  4. #4
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Ok - disconnected everything from analog on the motherboard, restarted a few times even....removed Centrafuse from the start up menu....and it still resets to analog only on reboot.

    Any ideas?
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  5. #5
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Ok - I even set it to analog AND digital out and no dice.....still reset back to analog out only...
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  6. #6
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    It appears this might be related to another issue I've just noticed:

    Settings not being saved?
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

Similar Threads

  1. Renault Scenic II - SPDIF PC
    By Vicne in forum Show off your project
    Replies: 22
    Last Post: 08-27-2005, 03:16 PM
  2. Anyone have SPDIF output working well on an EPIA M-II?
    By DrDeriv in forum General Hardware Discussion
    Replies: 1
    Last Post: 03-16-2005, 08:35 PM
  3. Replies: 0
    Last Post: 08-28-2004, 11:18 AM
  4. Replies: 5
    Last Post: 06-28-2003, 04:20 AM
  5. Setting windows default volume
    By surfer6262 in forum Software & Software Development
    Replies: 0
    Last Post: 08-16-2002, 02:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •