Results 1 to 3 of 3

Thread: XM RADIO and ELM327 ISSUES.

  1. #1
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,557

    XM RADIO and ELM327 ISSUES.

    Lets start off with the ELM327. I bought it about a year ago and it sat in my car before ever being used. I installed it on Saturday and the first time it installed perfectly. Then when I shut off and started the car later, it said unknown device. Then it says Windows has installed the device but has determined it is malfunctioning..... Does this mean the unit is broke?

    XM RADIO issue. It just doesnt install period. I have 3 serial ports and on one (which is in a remote location connected to my amp for AMPCTRL), the other has a HD RADIO which both work perfectly. I did activate the radio, so it cant be that. I checked the power cable, that works too. I was not able to check the serial cable though because I cant remember or find the pin layout of the cable. I look in device manager and it doesnt seem to see the XM reciever at all. Any other steps I can take to trouble shoot?

    Thanks in advance!
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  2. #2
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,557
    Started testing the cable from mitch..... it seems that it isnt conducting power to the connector. Ground works fine, but 12v+ doesnt do anything.
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  3. #3
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,557
    Fixed cable, connections popped off..... sodering it worked.... tested again on comport 2, nothing, decided to switch it with the HD radio on comport 1. Immediately installed. So it has to be comport 2, HD Radio wouldnt work on it. Im goinging to try to uninstall amp control, maybe thats the issue.
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •