Results 1 to 8 of 8

Thread: Two serial devices only one works?

  1. #1
    Variable Bitrate Stine161's Avatar
    Join Date
    Apr 2002
    Location
    Alberta Canada
    Posts
    233

    Two serial devices only one works?

    I have a memorex touchpad mouse and a Hewitt Packard fast remote with IR Both are serial. My computer has 2 serial posrts on the back but only one device can work both dont work at the same time. I have to go into the controll pannel and enable my touch pad but when I do that my Girder controlls shuts down and Vice Versa.......What am I doing wrong?

  2. #2
    Raw Wave Defiler's Avatar
    Join Date
    Jan 2002
    Location
    Temple Terrace, Fl.
    Posts
    2,647
    Check the girder settings and make sure it's on the right COM port. If it starts up with the wrong port you may have to save the new settings and reboot...Does the touchpad work in the other port? Maybe a bad port? Maybe a dead IR reciever? Make sure your OS does not think the IR reciever is a mouse.

    Just a few ideas to try and help.
    Aura MR62 (F and R)
    My Current MP3s
    IamDefiler.com

  3. #3
    Variable Bitrate Stine161's Avatar
    Join Date
    Apr 2002
    Location
    Alberta Canada
    Posts
    233
    well I have narrowed it dow to bboth girder and touchpad wanted to use com1 a quick bios change and girder was set on com2. all is good there but to get my touch pad working I have to go into the controll pannel and hit refresh twice before it picks up my touchpad...kinda odd....still trying to fix this....

  4. #4
    Raw Wave Defiler's Avatar
    Join Date
    Jan 2002
    Location
    Temple Terrace, Fl.
    Posts
    2,647
    Originally posted by Stine161
    all is good there but to get my touch pad working I have to go into the controll pannel and hit refresh twice before it picks up my touchpad...kinda odd....still trying to fix this....
    Updated software/drivers maybe? Reverse the COM ports the devices are plugged into...
    Aura MR62 (F and R)
    My Current MP3s
    IamDefiler.com

  5. #5
    Variable Bitrate mp3hombre's Avatar
    Join Date
    Aug 2002
    Location
    Montreal / Los Angeles
    Posts
    266
    Have you checked your IRQ settings?

  6. #6
    Maximum Bitrate
    Join Date
    Jul 2002
    Location
    Boston, MA
    Posts
    548
    I think I am a tard because I couldn't get girder to work with my Creative slim remote and receiver from compgeeks.

    I can get it to recognize the remote, but trying to figure out how to make it do something in winamp is my problem...

    Anyone care to send my a copy of their girder remote config?

    -Mario

  7. #7
    Variable Bitrate Stine161's Avatar
    Join Date
    Apr 2002
    Location
    Alberta Canada
    Posts
    233
    ok I changed the COM Ports (switched devicess) no new drivers are availble guess I have the newest one and still same problem.


    to m3rdpwr: goto www.girder.nl and download some exported groups for girder then load them you should be fine.

  8. #8
    Maximum Bitrate
    Join Date
    Jul 2002
    Location
    Boston, MA
    Posts
    548
    Thanks man.

    They only had one for WinAmp 3 for the latest driver.

    But, I used it and modified it for WinAmp 2.x.

    I feel less like a tard now.

    Also, figuring out how to use some buttons such as on the creative remote so that I could go into mouse mode was a little tedious. Once I figured out that, it worked great.

    Thanks for the help and making me stick to it!

    -Mario

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •