Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Motherboard help >=|

  1. #1
    Low Bitrate
    Join Date
    Sep 2007
    Location
    Sunny Florida
    Posts
    84

    Motherboard help >=|

    Okay so I was updating the bios using intel's bios updater and wouldn't you know it my pc restarts. Now my pc wont display anything at all. It wont show the bios or anything. I've tried to reset cmos and remove the battery. I've also removed the hard drive and everything to see if I can get a display. Nothing works, do you guys have any ideas? The motherboard is an intel D201GLY2.

    Thanks,
    Dave

  2. #2
    Low Bitrate
    Join Date
    Sep 2007
    Location
    Sunny Florida
    Posts
    84
    Well they didn't make it easy to find at all but I stumbled upon this

    http://support.intel.com/support/mot...3360.htm#cdrom

    Intel was smart and made a way to update the bios using recovery mode. You have to pull the cmos jumper off and then. You then need to insert a cd with the updated bios on it and wait 3-5 minutes for it to update. After that shut down and replace the jumper. If all goes well the computer should be back to normal. I've been waiting for about 20 minutes now just to be sure the update isn't hanging or something. The cd-rom keeps spinning though so who knows. I will let you guys know how it goes.

  3. #3
    Low Bitrate
    Join Date
    Sep 2007
    Location
    Sunny Florida
    Posts
    84
    That was a big no go. Anyone have any ideas?

  4. #4
    SD beats everything. So there. danielkh's Avatar
    Join Date
    Sep 2007
    Location
    Beaverton, Oregon
    Posts
    1,538
    Try a pci video card?
    My opinion is my own.

  5. #5
    Low Bitrate
    Join Date
    Sep 2007
    Location
    Sunny Florida
    Posts
    84
    Quote Originally Posted by danielkh View Post
    Try a pci video card?
    I tried that too and still no video. There is a green light on the mobo and there are no beep codes.

  6. #6
    SD beats everything. So there. danielkh's Avatar
    Join Date
    Sep 2007
    Location
    Beaverton, Oregon
    Posts
    1,538
    Contact Intel and get an RMA number?

    Sorry, I do feel your pain. Just FINALLY got my replacement Jetway J7F5 motherboard in, and now I don't have anything to do with it.
    My opinion is my own.

  7. #7
    SD beats everything. So there. danielkh's Avatar
    Join Date
    Sep 2007
    Location
    Beaverton, Oregon
    Posts
    1,538
    Quote Originally Posted by 04silvertib View Post
    I tried that too and still no video. There is a green light on the mobo and there are no beep codes.
    Without any beepcodes, the bios isn't even loading far enough to see the CDRom. The motherboard is more than likely bricked. You might try booting without the ram in and see if you get beepcodes there. Not sure what that will tell you though.
    My opinion is my own.

  8. #8
    Low Bitrate
    Join Date
    Sep 2007
    Location
    Sunny Florida
    Posts
    84
    Yeah I tried to boot the mb with nothing attached no ram cdrom hd or anything. There are no beep codes. Although I've tried to boot it before with no ram and there were no beeps then either. So maybe the mb doesn't have a built in speaker?

  9. #9
    SD beats everything. So there. danielkh's Avatar
    Join Date
    Sep 2007
    Location
    Beaverton, Oregon
    Posts
    1,538
    Quote Originally Posted by 04silvertib View Post
    Yeah I tried to boot the mb with nothing attached no ram cdrom hd or anything. There are no beep codes. Although I've tried to boot it before with no ram and there were no beeps then either. So maybe the mb doesn't have a built in speaker?
    Very optimistic of you.

    But I believe you are still bricked.
    My opinion is my own.

  10. #10
    Low Bitrate
    Join Date
    Sep 2007
    Location
    Sunny Florida
    Posts
    84
    I always look on the bright side. I tried an old version of the bios using the recovery mode and wouldn't you know it the board booted right up. Thanks for all your help though, I'm so happy it's working again.

Page 1 of 2 12 LastLast

Similar Threads

  1. MTB-057 Intel D945GCLF Mini-ITX Motherboard OS Installation problems
    By Fiberoptic in forum MP3Car Products - store.mp3car.com
    Replies: 0
    Last Post: 07-08-2008, 01:50 PM
  2. Start problem with new jetway 7F2WE motherboard
    By superkenel in forum General Hardware Discussion
    Replies: 0
    Last Post: 08-03-2007, 06:06 AM
  3. Build my PC?
    By diddy0071 in forum Newbie
    Replies: 9
    Last Post: 07-11-2005, 12:00 AM
  4. Which Motherboard to Choose
    By james33440 in forum General Hardware Discussion
    Replies: 3
    Last Post: 06-07-2005, 10:35 PM
  5. FS: Casetronics C134 and EPIA M9000 Motherboard
    By jusatry in forum Classified Archive
    Replies: 13
    Last Post: 05-17-2004, 04:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •