Results 1 to 3 of 3

Thread: Silabs USB Radio Hibernate Problem

  1. #1
    Newbie
    Join Date
    Mar 2008
    Posts
    3

    Silabs USB Radio Hibernate Problem

    On resume from hibernate, my Silabs USB radio is not recognized. It was there before the hibernation but gone (not even in device manager) after. Anyone have any ideas? I have searched the forums but can't find anything specific to this problem. Thanks for the help.

  2. #2
    Newbie
    Join Date
    Mar 2006
    Posts
    51
    Have you tried using xport, or devcon to disable the device before hibernation then reenable upon resume? This may help: http://www.mp3car.com/vbulletin/faq-...de-devcon.html

  3. #3
    Newbie
    Join Date
    Mar 2008
    Posts
    3
    Thanks for the info. I think my stick is fried...I may just go with HD Radio.

Similar Threads

  1. ANOTHER hibernate problem.. YES I SEARCHED
    By turbochris in forum General MP3Car Discussion
    Replies: 4
    Last Post: 02-06-2007, 10:45 PM
  2. Compaq USB Problem
    By Willic in forum General Hardware Discussion
    Replies: 0
    Last Post: 01-19-2007, 06:05 PM
  3. Com 1 For Usb Silabs Radio
    By ramaloji in forum Hardware Development
    Replies: 0
    Last Post: 10-06-2006, 05:11 AM
  4. My USB/Wifi troubles.
    By JPuma in forum General Hardware Discussion
    Replies: 0
    Last Post: 09-23-2005, 12:44 PM
  5. usb power problem: solved!
    By susman in forum General Hardware Discussion
    Replies: 16
    Last Post: 08-31-2004, 02:50 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •