Results 1 to 2 of 2

Thread: sound card issues, need help

  1. #1
    Variable Bitrate
    Join Date
    Apr 2005
    Posts
    272

    sound card issues, need help

    setup:
    1.5ghz VIA 1gb ram
    audigy 4 pci sound card
    4 channel alpine f240 amp
    alpine type r speakers 6.5" and 6x9"

    So I've been experiencing bad sound quality for a while. it started randomly. I had recently replaced my speakers with brand new ones, and the sound quality was still bad. I tested it on a new amp (which i returned) and it was SLIGHTLY better, but not much at all. it just gets really distorted at any volume.

    I checked my grounds, seem fine.

    so i bought a creative x-fi PCI card...the sound quality was noticeably better...but here's the catch...

    the x-fi uses 100% cpu when audio is playing...it takes 15 seconds to do any action (pause, change song) let alone run gps or anything else. i messed around with everything i could, reinstall drivers, everything, and i couldn't figure it out, and its still running at 100%

    my audigy 4 ran at around 60%, still high but everything was functional.

    Anyone know any solutions for either reducing the cpu usage?
    if not, any good sound cards (100 bucks or below) that aren't resource hogs? i always thought the better the card, the more work it does on the card, thus REDUCING cpu usage...

    any insight would help me out.

  2. #2
    Variable Bitrate
    Join Date
    Apr 2005
    Posts
    272
    btw, i'm running Mobile Impact, which is based off WMP, and if i run either of those to play the audio, i get the 100% cpu usage

    i'm gonna try updating my WMP (i think its version 9) i hope upgrading to 10 helps...but if not, any help would still be appreciated in the mean time

Similar Threads

  1. VIA EN1500G Faulty Sound Card?
    By Splash-X in forum General Hardware Discussion
    Replies: 2
    Last Post: 12-16-2007, 10:27 AM
  2. Opinions on an AuzenTech HDA X-PLOSION sound card?
    By greatwhite in forum Car Audio
    Replies: 4
    Last Post: 10-31-2007, 10:06 AM
  3. SB live sound card issues
    By 04scooby in forum Newbie
    Replies: 5
    Last Post: 04-17-2006, 10:52 AM
  4. Replies: 5
    Last Post: 02-03-2005, 01:43 PM
  5. the ever popular sound card problem....
    By RedGTiVR6 in forum General Hardware Discussion
    Replies: 5
    Last Post: 12-15-2004, 02:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •