Page 21 of 69 FirstFirst ... 111213141516171819202122232425262728293031 ... LastLast
Results 201 to 210 of 688

Thread: Intel D945GCLF2 Dual-Core Atom

  1. #201
    Variable Bitrate
    Join Date
    Mar 2004
    Posts
    286
    Anyone having problems with s3 standby? The computer will go into standby, but the fans remain on. S3 standby is enabled in the BIOS and was while I installed windows

    edit: fixed it by using dumppo.exe to enable s3 in windows. I'm not sure why it wasn't enabled before, but it's working fine now

  2. #202
    Constant Bitrate
    Join Date
    Dec 2007
    Location
    Boulder, CO
    Posts
    206
    ac3filter.net hasn't been working that last 2 days. Anyone know where else I can get the latest?

  3. #203
    Maximum Bitrate crooper's Avatar
    Join Date
    Nov 2006
    Location
    Everett, WA
    Posts
    467
    Download the K-Lite codec pack from www.afterdawn.com. Includes AC3Filter as well as lots of useful codecs and a new version of Media Player Classic, too.

  4. #204
    Newbie
    Join Date
    Oct 2006
    Location
    Midlothian, VA
    Posts
    16
    Has anyone received a dud? I ordered mine from newegg, and the SATA controller was bad.

  5. #205
    Low Bitrate
    Join Date
    Apr 2008
    Posts
    65
    HI,
    I buy Intel D945GCLF2 Mini ITX Motherboard w/ Atom 330 CPU and i want connect
    HQCT-i ;
    Is it compatible? and if yes , somebody can it help me to connect it.
    thank you very much

  6. #206
    Low Bitrate
    Join Date
    May 2008
    Location
    Beachwood, NJ
    Posts
    63
    I bought one from mp3store, but I forgot to order the p4 12v wire.

  7. #207
    Maximum Bitrate NiSlo's Avatar
    Join Date
    Nov 2006
    Location
    Gold Coast, Australia
    Posts
    508
    Quote Originally Posted by EvilMonkey View Post
    I bought one from mp3store, but I forgot to order the p4 12v wire.
    Ha! I've just logged on to order that cable as I did the same thing
    I installed my carpc into my pet Kangaroo, mate.

  8. #208
    Constant Bitrate overlander's Avatar
    Join Date
    Feb 2008
    Posts
    113
    My HD audio driver has a weird echo effect sound which I don't like, regardless of the sound effect I choose in the mixer. I just want plain sound, but a few of the choices, like generic or none, will actually eliminate any sound. I'm currently using "room" as my mixer choice, as it seems to be the most generic of them all. my question is are there any other audio drivers I can use in place of this one, that will give me a non-effect based sound, while still letting me control the audio inputs for 4.1 sound?

  9. #209
    Variable Bitrate seninha's Avatar
    Join Date
    Dec 2005
    Location
    Holland
    Posts
    344
    I purchase this board about 1 week ago. First of all I installed XP SP3 and all needed drivers.
    System runs, with 1GB of memory, really good. Centrafuse reacts very smooth and fast.
    Only having 2 issues.

    First:
    Because I wanted to be able to show on my headrest monitors a different image then on my front touchscreen,I installed a ATI 7000 PCI card.
    Now I am able to use navigation on the front and play a movie on the back without any problem
    I notice that because I attached the back screens to my system, waking up front hibernation takes at least around one minute
    Wonder what I can do to makes this faster?

    Second:
    On my system I also use ,trought serial, a HDradio.Sounds goes into Line in.
    Like more people i also hear some noice for a couple of seconds when system wakes up.
    Wonder if somebody found a solution for this.
    Gods right foot!!

    Renault Grand Espace 3.5 V6

  10. #210
    Low Bitrate
    Join Date
    Apr 2008
    Posts
    65
    Quote Originally Posted by seninha View Post
    I purchase this board about 1 week ago. First of all I installed XP SP3 and all needed drivers.
    System runs, with 1GB of memory, really good. Centrafuse reacts very smooth and fast.
    Only having 2 issues.

    First:
    Because I wanted to be able to show on my headrest monitors a different image then on my front touchscreen,I installed a ATI 7000 PCI card.
    Now I am able to use navigation on the front and play a movie on the back without any problem
    I notice that because I attached the back screens to my system, waking up front hibernation takes at least around one minute
    Wonder what I can do to makes this faster?

    Second:
    On my system I also use ,trought serial, a HDradio.Sounds goes into Line in.
    Like more people i also hear some noice for a couple of seconds when system wakes up.
    Wonder if somebody found a solution for this.
    hello, how does ace you make for the sound? how does ace you make to separate the sound from the rear video with and the sound of the front GPS?

Similar Threads

  1. Core Duo / Core 2 Duo Mini-ITX boards
    By RedGTiVR6 in forum General Hardware Discussion
    Replies: 153
    Last Post: 10-03-2010, 10:30 PM
  2. Core Duo/Core 2 Duo processors
    By RedGTiVR6 in forum General Hardware Discussion
    Replies: 42
    Last Post: 02-06-2007, 08:00 PM
  3. Shuttle sv24 or fv24
    By michael_16j in forum General Hardware Discussion
    Replies: 6
    Last Post: 06-05-2006, 02:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •