Page 54 of 69 FirstFirst ... 4444546474849505152535455565758596061626364 ... LastLast
Results 531 to 540 of 688

Thread: Intel D945GCLF2 Dual-Core Atom

  1. #531
    Variable Bitrate
    Join Date
    Sep 2005
    Location
    Pomona, CA
    Posts
    340
    Quote Originally Posted by CraziFuzzy View Post
    Do you have the PWR button wire running from the M2-ATX to the header on the MB? The M2-ATX will only turn on when told to by the MB. The MB tells it to do so when the power button is pushed. This is done by the M2-ATX via the 2-pin wire when the ignition is applied (if in the proper mode).
    I have the switch wire going from my case power button to J9 and the switch wire going to the mobo from J8. I'm still not sure what polarity the wire is supposed to be in - I never found an answer to that.

    Quote Originally Posted by joshuo View Post
    Check the jumpers on the board. Sometimes Intel boards ship with the Bios jumper on 'Clear'. Look for a jumper caller JP1 near the CMOS Battery.
    Ideally you could test it by hooking it up to a desktop PS...
    The jumper is set to 1and2, which is normal. I'm going shopping for a regular PSU today, which I find ridiculous, but I'm sick of spending 3 days on this already.
    Carputer Progress:

    Re-do fabrication of screen [DONE]
    Add mini-USB and micro-USB power from M2-ATX [DONE]
    Teardown PC [100%]
    Add HDMI > VGA converter [0%]

  2. #532
    Variable Bitrate
    Join Date
    Sep 2005
    Location
    Pomona, CA
    Posts
    340
    Ok, found out my problems are due to not paying close attention to how my molex > 12v p4 adapter is wired. I just bought one from a PC recycling place assuming that all are wired the same - WRONG! Said connector needs 2 wires of 12v and 2 ground where mine has 1 12v, 1 5v and 2 ground, which are on the wrong wires anyway. The good news is that the system runs with a store bought power supply and I got windows installed and all. Thanks Best Buy for accepting easy returns - gonna get this back tomorrow Gonna get a 12v p4 > 12v p4 adapter to go straight from my M2-ATX tomorrow.
    Carputer Progress:

    Re-do fabrication of screen [DONE]
    Add mini-USB and micro-USB power from M2-ATX [DONE]
    Teardown PC [100%]
    Add HDMI > VGA converter [0%]

  3. #533
    Newbie
    Join Date
    May 2009
    Posts
    54
    AWESOME!
    I hate when little stuff like that takes forever to figure out...
    Congrats!

  4. #534
    Variable Bitrate
    Join Date
    Sep 2005
    Location
    Pomona, CA
    Posts
    340
    I'm still unable to get my board to boot using the M2-ATX. A regular PC PSU works fine and I've been able to install Windows and get everything going, but I can't drive anywhere I got the P4 power cable to go directly from the M2 to the mobo, but that didn't help. I thought the wiring was weird because the 12v lines don't go to the same place on the mobo as they do on the M2 (the power and ground wires are switched on the M2 connector, but maybe that's normal?), so I'm not sure that's the right wire. Also, I'm still not sure on the polarity of the wire on the J8 pin, but I've tried it all ways and nothing works. Finally, I saw this post below about how to set the BIOS so it will work, but I just updated to the latest BIOS and there is no such option that I can find. Can anybody answer any of this?

    Thanks

    Quote Originally Posted by veronicathecow View Post
    Hi, you need to pop into the BIOS and set it to "Start up when power goes on"
    Sorry can't remember the correct terminology. A power on button is useful in case of Bios problems or if you flash the bios or set it to default.
    Tony
    Carputer Progress:

    Re-do fabrication of screen [DONE]
    Add mini-USB and micro-USB power from M2-ATX [DONE]
    Teardown PC [100%]
    Add HDMI > VGA converter [0%]

  5. #535
    Newbie
    Join Date
    Feb 2007
    Posts
    32
    Quote Originally Posted by fatejd View Post
    I'm still unable to get my board to boot using the M2-ATX. A regular PC PSU works fine and I've been able to install Windows and get everything going, but I can't drive anywhere I got the P4 power cable to go directly from the M2 to the mobo, but that didn't help. I thought the wiring was weird because the 12v lines don't go to the same place on the mobo as they do on the M2 (the power and ground wires are switched on the M2 connector, but maybe that's normal?), so I'm not sure that's the right wire. Also, I'm still not sure on the polarity of the wire on the J8 pin, but I've tried it all ways and nothing works. Finally, I saw this post below about how to set the BIOS so it will work, but I just updated to the latest BIOS and there is no such option that I can find. Can anybody answer any of this?

    Thanks
    Have same combo - LF2 + M2-ATX running no problem.

    As you've tested the board with another PSU, my ideal test would be M2 with another board.

    Without ripping mine out, as I recall there is only one control connection from the M2 to the MOBO, connection from MOBO's power switch pins to J8

    http://resources.mini-box.com/online...anual-engl.pdf

    I have not used the on/off J9, instead supplying +12v to the SW connector ie vehicle accessory power line.

    Any help?

    Edit:

    Worth getting a volt meter on that P4 power connector: http://www.helpwithpcs.com/courses/p...nc-pinouts.htm

  6. #536
    Variable Bitrate
    Join Date
    Sep 2005
    Location
    Pomona, CA
    Posts
    340
    Thanks for your response!

    I don't have another motherboard to test, but I may go get one and one of the molex > p4 adapters to see which is the problem...

    I also have another M2-ATX by mistake (thought mine was dead before I tested it with pin 14 in the harness) so I think I'll try using that first to see if it is the PSU somehow. I am still not sure what direction to insert the switch cable on the M2. I'm a bit worried after hearing people shorting out multiple iterations of this power supply that way.
    Carputer Progress:

    Re-do fabrication of screen [DONE]
    Add mini-USB and micro-USB power from M2-ATX [DONE]
    Teardown PC [100%]
    Add HDMI > VGA converter [0%]

  7. #537
    Variable Bitrate
    Join Date
    Sep 2005
    Location
    Pomona, CA
    Posts
    340
    Well, I discovered that the P4 cable I have does switch the live and ground wires from the PSU to the mobo, so I just turned it around and crammed it in (square peg in a rounded hole, etc.) and everything is good Now onto customizing Windows - yay! :rolleyes
    Carputer Progress:

    Re-do fabrication of screen [DONE]
    Add mini-USB and micro-USB power from M2-ATX [DONE]
    Teardown PC [100%]
    Add HDMI > VGA converter [0%]

  8. #538
    Newbie
    Join Date
    May 2009
    Posts
    30
    atom got
    Intel D945GCLF2D mini-ITX Motherboard + integrated Intel Atom 330 2x 1.6Ghz
    Intel D945GCLF2 mini-ITX Motherboard + integrated Intel Atom 330 2x 1.6Ghz

    this 2 processor is the same?
    what is the different?

    how's the performance?
    i heard my fren using atom installing microsoft office , he used up more than half hour to finished the installation.

  9. #539
    Low Bitrate
    Join Date
    Oct 2008
    Posts
    110
    Quote Originally Posted by junhe View Post
    atom got
    Intel D945GCLF2D mini-ITX Motherboard + integrated Intel Atom 330 2x 1.6Ghz
    Intel D945GCLF2 mini-ITX Motherboard + integrated Intel Atom 330 2x 1.6Ghz

    this 2 processor is the same?
    what is the different?

    how's the performance?
    i heard my fren using atom installing microsoft office , he used up more than half hour to finished the installation.
    They are the Exact same board. The only difference between them is an S-Video output.

  10. #540
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Quote Originally Posted by fatejd View Post
    Well, I discovered that the P4 cable I have does switch the live and ground wires from the PSU to the mobo, so I just turned it around and crammed it in (square peg in a rounded hole, etc.) and everything is good Now onto customizing Windows - yay! :rolleyes
    Where you gettin' them screwed-up cables!?
    ****************************************
    OLD SYSTEM (DEAD)
    Intel D945GCLF2 Dual Core ATOM
    Lilliput 7" 629GL 2008 LED Backlight
    BU-353 USB GPS Receiver / iGuidance / IGO8
    M2-ATX Power Supply
    RideRunner Front End / Various Skins
    Windows XP SP3

Similar Threads

  1. Core Duo / Core 2 Duo Mini-ITX boards
    By RedGTiVR6 in forum General Hardware Discussion
    Replies: 153
    Last Post: 10-03-2010, 11:30 PM
  2. Core Duo/Core 2 Duo processors
    By RedGTiVR6 in forum General Hardware Discussion
    Replies: 42
    Last Post: 02-06-2007, 09:00 PM
  3. Shuttle sv24 or fv24
    By michael_16j in forum General Hardware Discussion
    Replies: 6
    Last Post: 06-05-2006, 03:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •