Results 1 to 4 of 4

Thread: Turned off Dual Core in BIOS, now I can't turn it back on

  1. #1
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500

    Turned off Dual Core in BIOS, now I can't turn it back on

    Anyone know how to fix this?

    I turned it off to see if it would make a difference with fan speed and temperatures....but alas, it won't boot now.

    I'd like to turn it back on in the BIOS, but apparently I can't...the option has disappeared.

    Any ideas would be greatly appreciated!
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  2. #2
    Variable Bitrate Deric's Avatar
    Join Date
    Sep 2006
    Posts
    273
    Weird about it going away but did you try clearing the CMOS?

  3. #3
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Loading BIOS defaults reset it.

    Strange, I was trying to avoid it since I spent some time changing everything.....

    It is strange that it didn't allow me to change back to a dual core set-up.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  4. #4
    Maximum Bitrate galvitron's Avatar
    Join Date
    Mar 2007
    Location
    Socal
    Posts
    719
    It might be impossible to change it back without clearing CMOS because the CPU is powered up with the state set and cannot be changed while running. BIOSes may not be able to correctly change it if they didn't test it thoroughly. Also, the chip family may have different ways to signal the state. So they may be using a deprecated method.
    2006 Lancer Evolution IX MR In-Dash PC Project - WIP

    Planning:
    [----------] 100%
    Purchasing:
    [----------] 90%
    Installation/Fab/Assembly (Revised v2):
    [----------] 90%


Similar Threads

  1. Any way to turn CF's back button into...
    By Tidder in forum Centrafuse
    Replies: 7
    Last Post: 09-06-2006, 03:37 PM
  2. IBM Thinkpad / Docking Station issues
    By ODYSSEY05 in forum General Hardware Discussion
    Replies: 0
    Last Post: 09-29-2005, 01:21 PM
  3. Opus 150W Wouldn't Turn off, now won't boot
    By tjpoe in forum Power Supplies
    Replies: 5
    Last Post: 07-12-2005, 08:57 PM
  4. Replies: 4
    Last Post: 08-24-2004, 05:32 PM
  5. BIOS wont stay saved?! Turn on carputer...always the default bios setup...HELP!?!
    By Cadillac_LoungN in forum General Hardware Discussion
    Replies: 7
    Last Post: 07-17-2003, 02:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •