Results 1 to 3 of 3

Thread: Trouble with Nano-ITX motherboard

  1. #1
    Low Bitrate
    Join Date
    Apr 2007
    Location
    St. Louis
    Posts
    87

    Trouble with Nano-ITX motherboard

    Ok. I guess it's my fault and I hope it's not shot yet.

    Everything was working (on bench)
    Before installing OS, I started BIOS setup and set screen to "LCD" Of course, I have VGA signal, but I did that since I use Lilliput. My fault but oh well...

    After that - screen won't power up also I see light on keyboard.
    So, I powered off, clear CMOS by moving jumper to other position and returning it back.

    It didn't work. I still see keyboard light but no display..

    So, I powered off, removed and reinstalled battery on MB.
    Now I have NOTHING. No light on KB, no nothing.

    What do I do now?!

    Thanks!

  2. #2
    Maximum Bitrate JimmyFitz's Avatar
    Join Date
    Nov 2005
    Location
    Austin, Texas
    Posts
    735
    There may be a jumper you have to connect on the mobo while the battery is out to force erasure of the settings. Then dont forget to remove the jumper before rebooting. That is how my Via board is. And by the way, many others have made the same mistake setting to LCD screen, I did it once too.
    ~Jimmy

  3. #3
    Low Bitrate
    Join Date
    Apr 2007
    Location
    St. Louis
    Posts
    87
    Phew. I "fixed" it. Looks like first initial boot requires PWR ON button from M2-ATX and after that it works without. I already forgot about it. Now it works..

Similar Threads

  1. VIA nano ITX?
    By Smukkasen in forum General Hardware Discussion
    Replies: 31
    Last Post: 05-04-2007, 05:19 PM
  2. Nano ITX and Windows XP ???
    By jwh02017 in forum WinNT Based
    Replies: 1
    Last Post: 11-04-2006, 05:49 PM
  3. Nano ITX motherboard, Ram, HD, Pico PS for sale
    By cis4life in forum Classified Archive
    Replies: 3
    Last Post: 10-02-2006, 10:38 PM
  4. FS socket 478 P4 ITX motherboard
    By fixerofallthing in forum Classified Archive
    Replies: 5
    Last Post: 09-19-2006, 06:04 PM
  5. FS: VIA mini itx V10000 1Ghz Motherboard
    By djmickyg in forum Classified Archive
    Replies: 5
    Last Post: 08-12-2006, 12:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •