Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: SATA to IDE adapters. Experiences? Are they slow?

  1. #1
    FLAC
    Join Date
    Jun 2006
    Location
    Calgary, Alberta
    Posts
    1,237
    Blog Entries
    1

    SATA to IDE adapters. Experiences? Are they slow?

    I have an Epia m10000 motherboard and it only has ide connectors, no sata. I just bought an 80gb rugged automotive grade sata drive that I would like to use on my system. I was wondering if it would be okay to use a cheap SATA to IDE adapter such as these ones from dealextreme:

    http://www.dealextreme.com/details.dx/sku.7533
    http://www.dealextreme.com/details.dx/sku.5458
    http://www.dealextreme.com/details.dx/sku.12537
    http://www.dealextreme.com/details.dx/sku.728

    I am not exactly sure what to look for when buying an adapter. My biggest concern would be incompatibility or it being very slow. Speaking of slow...is using a sata drive with ide adapter going to be slower than using an ide drive directly?

    What do you guys think? Any experiences with sata to ide adapters?

  2. #2
    And then I was mod. Tidder's Avatar
    Join Date
    Sep 2003
    Location
    New Mexico, USA
    Posts
    4,207
    I've had 2 experiences with an adapter. 1: Using with an IDE to USB enclosure to recover some data of a drive, which it did not work at all. 2: One using a 500gb SATA hdd in my xbox, which has been working wonderfully for a while now. One of the best things I can think of is rolling over to newegg and checking out some of the reviews there.

    EDIT: I haven't noticed any slowness from the adapter. The videos play just as smooth and games load just as quickly as they did with my ide 250gb drive I had in there previously.
    Tidder

    Try RevFE
    The best resurrected frontend I've ever used, period.

  3. #3
    Constant Bitrate kibble's Avatar
    Join Date
    May 2008
    Posts
    186
    I've used them in my pc before, but going the opposite way; I ran out of PATA connectors on my motherboard and pretty much all of my drives were PATA so I got a PATA to SATA converter for the hard drive so I could connect it to SATA connectors on my mobo. I did not notice any performance issues.

    Be careful though when choosing an adapter as some are made to convert the mobo PATA to SATA and some are made for converting PATA hard drives to SATA. You want the one that converts the mobo PATA connector to SATA. I made the mistake of buying the wrong ones once.
    Kids, don't play with too many knives! -Crack Stuntman

  4. #4
    FLAC bosstone74's Avatar
    Join Date
    May 2002
    Location
    Japan, Oregon
    Posts
    1,180
    Quote Originally Posted by nobb View Post
    I have an Epia m10000 motherboard and it only has ide connectors, no sata. I just bought an 80gb rugged automotive grade sata drive that I would like to use on my system. I was wondering if it would be okay to use a cheap SATA to IDE adapter such as these ones from dealextreme:

    http://www.dealextreme.com/details.dx/sku.7533
    http://www.dealextreme.com/details.dx/sku.5458
    http://www.dealextreme.com/details.dx/sku.12537
    http://www.dealextreme.com/details.dx/sku.728

    I am not exactly sure what to look for when buying an adapter. My biggest concern would be incompatibility or it being very slow. Speaking of slow...is using a sata drive with ide adapter going to be slower than using an ide drive directly?

    What do you guys think? Any experiences with sata to ide adapters?
    have you figured out which one? I'm having the same issue...different motherboard. I have an adapter, but I cant get it to boot.
    BossTone74

  5. #5
    FLAC
    Join Date
    Jun 2006
    Location
    Calgary, Alberta
    Posts
    1,237
    Blog Entries
    1
    Yea I ended up going with a slightly more expensive bilateral one on eBay. Dont remember which one actually, but I bought from a US seller. I remember it listed alot of features and conforms to alot of standards (which most other adapters dont list). Just remember that some adapters are not bilateral. eg IDE to SATA is different than SATA to IDE.

  6. #6
    FLAC bosstone74's Avatar
    Join Date
    May 2002
    Location
    Japan, Oregon
    Posts
    1,180
    yeah I bought one like you described,
    http://cgi.ebay.com/ws/eBayISAPI.dll...m=220299383377

    What were the bios setting you used? I see it when it it comes up being detected, but then it sits for the longest time and then it comes up "boot disk failure"

    I have a couple of theories...it's a 200gb drive and my my old shuttle FV25 can't support it, even though it shows up.

    Or I need to do something different in the bios, but I can't figure out what?

    Or???
    BossTone74

  7. #7
    FLAC
    Join Date
    Jun 2006
    Location
    Calgary, Alberta
    Posts
    1,237
    Blog Entries
    1
    I bought the exact same one. I didnt have to change any bios settings at all. Just plugged it in and go, behaves just like any ide attached drive. Maybe it is your 200gb drive. Mine is only 80gb.

  8. #8
    Variable Bitrate
    Join Date
    Mar 2006
    Posts
    351
    Blog Entries
    1
    Funny, I wanted a SATA version of the same HD you have nobb, lol.

  9. #9
    FLAC bosstone74's Avatar
    Join Date
    May 2002
    Location
    Japan, Oregon
    Posts
    1,180
    Quote Originally Posted by nobb View Post
    I bought the exact same one. I didnt have to change any bios settings at all. Just plugged it in and go, behaves just like any ide attached drive. Maybe it is your 200gb drive. Mine is only 80gb.
    Yeah I had an extra SATA 80gb sitting around so I tried that...and I get nothing, so it looks like a I'm back to the 3.5 IDE's until I find a good motherboard with SATA support that's small.

    I have an M10000 too but it's just not as fast at my celeron 1.3
    BossTone74

  10. #10
    FLAC
    Join Date
    Jun 2006
    Location
    Calgary, Alberta
    Posts
    1,237
    Blog Entries
    1
    Check your adapter maybe. I notice the solder joints for the sata connectors on mine werent properly soldered on, it was really brittle. Otherwise, your bios settings should be just like if you were to use an ide drive.

Page 1 of 2 12 LastLast

Similar Threads

  1. Extremely slow CF (IDE)
    By Leonichol in forum General Hardware Discussion
    Replies: 6
    Last Post: 03-14-2008, 03:31 PM
  2. Jetway J7 really slow for some reason
    By Hosferatu in forum General Hardware Discussion
    Replies: 0
    Last Post: 08-30-2007, 09:53 PM
  3. eBay auction: IDE to PCMCIA/CF adapters
    By Telek in forum General Hardware Discussion
    Replies: 1
    Last Post: 12-06-2002, 08:55 AM
  4. Reliable source for Laptop CD - IDE Adapters
    By ToonRunner in forum General Hardware Discussion
    Replies: 1
    Last Post: 12-02-2002, 11:19 AM
  5. FS: Firewire to IDE drive adapters
    By lifeboat in forum Classified Archive
    Replies: 25
    Last Post: 02-16-2002, 06:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •