Results 1 to 3 of 3

Thread: power good signal - help me please!

  1. #1
    Newbie
    Join Date
    Jul 2000
    Location
    Medina, OH, USA
    Posts
    7

    Exclamation power good signal - help me please!

    My Super 7 motherboard with an ETEQ chipset (now VIA) needs the power
    good signal to operate. I have an Arise 865V DC-DC PSU that does not have
    the PG signal. I've tried just tying the +5V to the PG pin (I did it by
    soldering on the back of the MB, is that okay??) but it did not work. I also tried a 4.7 K resistor between +5V and the PG as suggested by members of this board in the archives. I did the same thing, just soldering them to the back of the motherboard. Sproggy mentioned something about a capacitor to ground... how does the that fit in? Where do I have to solder all the leads? Thank you!

    Nate

  2. #2
    Variable Bitrate
    Join Date
    Jul 1999
    Location
    West palm Beach , Fl, USA
    Posts
    291

    Post

    What I did was just take a small piece of wire and jam it into the adjacent +5v and ground

  3. #3
    Newbie
    Join Date
    Jul 2000
    Location
    Medina, OH, USA
    Posts
    7

    Post

    Originally posted by mprover:
    What I did was just take a small piece of wire and jam it into the adjacent +5v and ground
    Thanks for the reply. Sproggy sent me a crude circuit with a resistor and capacitor that did the trick. What a finicky MB!

    Nate

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •