Results 1 to 4 of 4

Thread: d201gly2 video driver not installing

  1. #1
    Newbie
    Join Date
    Oct 2007
    Posts
    9

    d201gly2 video driver not installing

    I've run my setup for a while now but have finally grown tired of a cold boot every time the car starts up, so I started searching for the reason hibernate was not an option on my setup (there is no tab on power options at all). I found that if the drivers for the onboard video for the d201gly2 motherboard were not installed I would have an issue with hibernation. So, I searched around, got the drivers from both the Intel site and the SiS site. They're the same (who couldn't see that coming...).

    The problem is this:
    Upon loading the initial screen a box pops up titled "SISbase.dll" and says "Can't find Instfunc.exe result file". At this point the install stops completely and needs to be shut down from task manager.

    Has anyone encountered this problem and know the answer? I would greatly appreciate some help.

  2. #2
    Variable Bitrate
    Join Date
    Feb 2006
    Posts
    249
    You are not using Minlogon are you?

  3. #3
    Variable Bitrate
    Join Date
    Mar 2006
    Posts
    351
    Blog Entries
    1
    Are you logged in as the Administrator? My D201GLY2A worked flawlessly with video driver installation and hibernation.

    Also if you're using a special Windows XP version (ie N-lite, TinyXP) that could be a problem.

  4. #4
    Newbie
    Join Date
    Oct 2007
    Posts
    9
    alright, uninstalled from device manager, rebooted and everything went perfectly... thanks for making me think about it a little more than just double clicking on the driver file.

    I now have hibernate!!

Similar Threads

  1. Video Full Screen On/Off issue - 1.1.0.9
    By Kimota in forum StreetDeck Bug Reports
    Replies: 1
    Last Post: 12-12-2007, 09:06 AM
  2. Upgrade M1000 Video Driver, Now T868 Shows Incorrect Video Size
    By YellowBkpk in forum General Hardware Discussion
    Replies: 0
    Last Post: 11-03-2007, 11:22 AM
  3. Canīt get DirectX to work
    By Linde in forum Software & Software Development
    Replies: 0
    Last Post: 10-19-2007, 07:35 AM
  4. lilliput driver messing up video output
    By johnn4711 in forum LCD/Display
    Replies: 0
    Last Post: 04-22-2005, 04:25 PM
  5. XP default video card driver pickle
    By deetap in forum WinNT Based
    Replies: 1
    Last Post: 04-12-2005, 11:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •