Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: CarPC Constantly Rebooting

  1. #1
    Newbie
    Join Date
    Jul 2008
    Posts
    28

    CarPC Constantly Rebooting

    Hi, I had purchased a carpc from mobile computing solutions and the link to the pc that I had purchased is: http://store.mo-co-so.com/index.php?...products_id=88

    I have read an older issue of this on the mp3car forums.

    My issue is that whenever the pc turns on it will show the bios screen, then ask me whether I want to boot the pc normally, use last known good configuration or safe mode. I have tried all of these. Once I select one of these options it will show the windows xp logo with the progress bar. The bar makes one full pass and the pauses 1/3 of the way on the next pass and just hangs there. I then stick in the xp installation disc and once the drivers and everything else is loaded it asks me to repair the installation using the recovery console or the other options. When I select repair, the pc hangs for like a split second and then reboots and starts all over again. I have also read about selecting the partition option and then fixing it that way, but when I do that it will hang for a split second and reboot again.

    I'm really at a loss when it comes to this and seem to think that it could possibly be a hardware issue, I'm not sure. Any help would be of great help. Thanks.

  2. #2
    Maximum Bitrate Injector's Avatar
    Join Date
    Mar 2005
    Location
    Rockledge, FL
    Posts
    525
    try installing from a clean swipe, as for the hardware you can use something like bootable qparted to check the HD for hardware errors.

  3. #3
    Newbie
    Join Date
    Jul 2008
    Posts
    28
    clean swipe as in reinstalling the os again? I will try qparted first.

  4. #4
    Maximum Bitrate Injector's Avatar
    Join Date
    Mar 2005
    Location
    Rockledge, FL
    Posts
    525
    while you are in qparted might i suggest making a backup of the data you want to keep using an external drive

  5. #5
    Newbie
    Join Date
    Jul 2008
    Posts
    28
    I was able to put the install disc in and get to the option where it gives the xp disclaimer and to proceed press F8. Once I hit F8, the pc rebooted yet again. Thats the first time I was even able to see the disclaimer screen. All that I can usually get to is the black screen where you can repair or select the other options. I am at a loss. I'm frustrated and feel like selling it, but I know car pc's are not for novice users and I am still trying to wrap my fingers around all possible workarounds for this and have not had any luck. If there are any suggestions to what may be causing this problem, I am more than welcome to suggestions. Thanks again.

  6. #6
    Maximum Bitrate Injector's Avatar
    Join Date
    Mar 2005
    Location
    Rockledge, FL
    Posts
    525
    i would say before selling try doing a clean install, do you have anything on the pc that you absolutely need to save?

  7. #7
    Low Bitrate
    Join Date
    Jul 2008
    Location
    Panama City, Florida
    Posts
    69
    I will have to agree with "Injector".
    Format the drive if you can and do a nice clean install.

    Bad hard drive?

    2nd is this unit in the car? runnin' off the battery (engine off). In your house, workbench? I found out the my unit drains my battery in 8 to 10 minutes. Then I get stuck in a boot loop b/c It doesn't have enough power to push my PC.

    You could have a bad power supply.

    The o/s your installing is it a real oem copy or a custom made os using like nlite or tiny xp? If you make a custom o/s install becareful cause slimin' the os down you may have removed some files that xp requires. I know b/c i blue screen some installson few attempts till i get it right?

    Let me know whats going on. I'd like to see you get up and runnin'!

    Charles

  8. #8
    Newbie
    Join Date
    Jul 2008
    Posts
    28
    Ok, I got around to putting a bootable linux (D*** Small Linux, seriously, that is what it's called) on my flash drive. I checked it with my laptop and no problems. I plugged it in to the car pc and set the bios to allow booting usb and changed the boot order so that it would boot before the hard drive. It showed the intro screen of the linux and to press enter to continue. When I press enter it begins to show it searching for USB. An indicator starts flashing then immediately freezes. I sat there for 10 minutes with the car running and it went no further.

    But I'm wondering could a weak battery that can still start the car, not allow the pc to boot? The reason is that I think my car battery is starting to die and I had not got around to charging it or at least taking it somewhere to be checked.

  9. #9
    Maximum Bitrate Injector's Avatar
    Join Date
    Mar 2005
    Location
    Rockledge, FL
    Posts
    525
    i would say take the power supply of you desktop and plug it into the carpc and see what happens or try it with the car running, but if you just bought the carpc you might want to use your warranty.

  10. #10
    Newbie
    Join Date
    Jul 2008
    Posts
    28
    The pc does the same thing whether the car is running or not. Will my desktop's power supply just connect to the M2-ATX power supply without any alterations to the car pc's power supply or the desktop's power supply.

    I'm going to a local car shop and am going to have them charge my battery and/or at least inform me of the battery's voltage.

Page 1 of 2 12 LastLast

Similar Threads

  1. Hyundai Elantra GT CarPC
    By cobase in forum Worklogs
    Replies: 12
    Last Post: 06-26-2008, 03:13 PM
  2. CarPC Front End Looks on Mass Production Radios
    By lfilomeno in forum General MP3Car Discussion
    Replies: 2
    Last Post: 06-03-2007, 09:25 AM
  3. Should I CarPC or not?
    By BobbyCreekwater in forum Newbie
    Replies: 12
    Last Post: 04-05-2007, 10:00 PM
  4. MP3Car CarPC State of the Union 2006
    By SwapMeet in forum General MP3Car Discussion
    Replies: 30
    Last Post: 10-18-2006, 08:32 PM
  5. Can I FTP into my carpc? Best way to put files in?
    By ckny in forum Wireless Communications
    Replies: 13
    Last Post: 10-03-2006, 09:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •