Results 1 to 2 of 2

Thread: Surround sound from internet radio and line in problem

  1. #1
    Variable Bitrate kelmk's Avatar
    Join Date
    Aug 2007
    Location
    SF
    Posts
    371

    Surround sound from internet radio and line in problem

    I have a Jetway NC62K motherboard with ALC883 onboard audio. I recently ditched the Turtle Beach usb soundcard and switched the onboard audio.
    I have my front/rear/sub speakers working fine for mp3s but when listening to online radio like Pandora I only get audio through the front speakers and no bass. Same problem with Line In.
    How can I force it to sent the 2 channel audio to all speakers?
    Thanks

  2. #2
    Newbie
    Join Date
    Apr 2004
    Posts
    12
    Check if there's any software that came with the onboard sound card, there might be an option in there to output the 2 channel audio to all speakers.

Similar Threads

  1. onboard sound, no line in
    By TeamRSX in forum Car Audio
    Replies: 0
    Last Post: 04-08-2008, 10:57 AM
  2. Indexing music in 1.0.9.8 Failed
    By hovalistic in forum StreetDeck
    Replies: 0
    Last Post: 07-07-2007, 12:19 PM
  3. Sound Car radio and Carpc playing at the same time
    By vea_victis in forum Car Audio
    Replies: 1
    Last Post: 04-03-2005, 12:58 PM
  4. Line In Mute problem with Radio...
    By ShawJohn in forum MediaCar
    Replies: 1
    Last Post: 08-20-2004, 06:21 AM
  5. Sound Blaster Live virtual surround from line in?
    By OrangePeel in forum General Hardware Discussion
    Replies: 0
    Last Post: 05-10-2004, 11:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •