Results 1 to 4 of 4

Thread: Locking up problems

  1. #1
    Constant Bitrate
    Join Date
    Jun 2008
    Posts
    222

    Locking up problems

    Alright the mobo is a ASUS out of a older hpxt963 computer, it has a PCI Soundboard audigy on it. It just started doing it since I have added the audigy, everything will be working fine then my screen will lock up and the speakers will but out a very load constant noise. Any ideas?

  2. #2
    FLAC WuNgUn's Avatar
    Join Date
    Sep 2007
    Posts
    1,350
    Freezing can almost entirely be attributed to CPU over heating...
    I'd try removing the CPU heatsink, clean it, check and clean the fan, and re-seat it with some thermal paste...

  3. #3
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,364
    Blog Entries
    2
    I'd put my money on the PCI soundcard. Vibration will cause PCI cards to lock up sometimes. Is the card secured or loose?

    Try removing the card and driving around to see if the problem happens again.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  4. #4
    Constant Bitrate
    Join Date
    Jun 2008
    Posts
    222
    Yeah its not hot here anymore in TN, so I rule heat out. I fixed it though, not sure if it was because it was loose or what but I just swapped it into another PCI slot and all my problems fixed.

Similar Threads

  1. Replies: 33
    Last Post: 03-28-2008, 02:18 PM
  2. Replies: 2
    Last Post: 08-13-2007, 03:18 PM
  3. Harddrive problems (booting)
    By Axxess in forum General Hardware Discussion
    Replies: 1
    Last Post: 05-15-2007, 04:13 PM
  4. Replies: 4
    Last Post: 12-27-2006, 03:22 PM
  5. Dell Inspiron 8200 & Lilliput TS problems?
    By bkpsu in forum LCD/Display
    Replies: 1
    Last Post: 08-15-2004, 01:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •