Results 1 to 8 of 8

Thread: HDD help please????

  1. #1
    Newbie
    Join Date
    May 2007
    Posts
    11

    HDD help please????

    I have had a pc in my car for about 2 years, it lasted about 1.5 years with no problems then the hard drive crashed and since then I have tried multiple hard drives with all of them ending up crashing. I finally got the seagate EE25.1 laptop drive and it lasted about 3 days and now its crashing. I have mounted it firm and susupended it with some silicone strips and it was even worse. I'm so tired of messing with it I just want it to work. Can anyone help me out? Thanks.

  2. #2
    Self proclaimed spoon feeder TruckinMP3's Avatar
    Join Date
    Jun 2002
    Location
    Colorado
    Posts
    2,742
    Quote Originally Posted by scubasteve1043 View Post
    I have had a pc in my car for about 2 years, it lasted about 1.5 years with no problems then the hard drive crashed and since then I have tried multiple hard drives with all of them ending up crashing. I finally got the seagate EE25.1 laptop drive and it lasted about 3 days and now its crashing. I have mounted it firm and susupended it with some silicone strips and it was even worse. I'm so tired of messing with it I just want it to work. Can anyone help me out? Thanks.
    If you had failures with the drives mounted firmly, I would suspect a different cause.

    What Power Supply are you using? My first thought is a problematic PS.
    Tell us about the rest of the system and what part of the world you are in.
    TruckinMP3
    D201GLY2, DC-DC power, 3.5 inch SATA

    Yes, you should search... and Yes, It has been covered before!

    Read the FAQ!

  3. #3
    Newbie
    Join Date
    May 2007
    Posts
    11
    I have an MSI PM8M-V mini-atx motherboard 2.4ghz with 1.2 gb ram and a 350 watt power supply. It was a desktop pc and I took it apart and made my own case for it. I have already tried a new motherboard and new cpu. I do still have the same power supply. The thing is if the car is parked, I can use the pc with no problems but when I'm driving, I can hit a bump in the road and the pc just freezes up. I have used desktop hard drives all along up until I get the seagate laptop drive.

    I live in Charleston, SC.

  4. #4
    Newbie
    Join Date
    May 2007
    Posts
    11
    Any ideas anyone?

  5. #5
    FLAC
    Join Date
    Jun 2006
    Location
    Calgary, Alberta
    Posts
    1,237
    Blog Entries
    1
    When you say hard drive crash are you saying the data is corrupted, or the hard drive has physically died and wont work anymore? I find it hard to believe that the EE25 I sold you is dead so fast...that thing is built like a tank. Before I sold you the drive, I have driven my car on long stretches of bumpy gravel/country roads with no problems at all. But just incase it has actually died, just to let you know, it is still under seagate's warranty so you might want to contact seagate for that.

    Maybe there is something else wrong with your setup that is killing these drives, such as the power supply. Try measuring the voltage on your rails to see if they are within spec. Or check that all your cables and pci cards are secure?

  6. #6
    Newbie
    Join Date
    May 2007
    Posts
    11
    Well it just freezes up, say I'm driving along and just hit a bump in the road and the music will stutter for a sec like the pc is bogged down and then the mouse pointer will not move and I have to restart for it to work again. I sat in a parking lot using the pc yesterday and it worked fine for about 30 minutes, but if I would have driven down the road it would have frozen up in a matter of minutes.
    Hey nobb, when you were using this hard drive how did you have it mounted? I have tried mounting it directly to my case and suspending it with pieces of silicone and neither seems to work.
    As far as I know the motherboard shouldn't have any affect on it like this so I guess maybe it is the power supply seeing that I had a 3.5" hdd working for over a year with no problems at all.

  7. #7
    FLAC
    Join Date
    Jun 2006
    Location
    Calgary, Alberta
    Posts
    1,237
    Blog Entries
    1
    I had it mounted with little silicon tabs. They use these EE25 hard drives in some pretty extreme off road dessert 4x4 races just fine, so I am pretty sure direct vibration to your hard drive isnt the problem. I would start checking other parts of your install.

    Look for a loose connection somewhere, maybe a PCI card, or cable. Try wiggling things around to see if the system cuts out. Or maybe perhaps when you are driving, the power in your electrical system is insonsistent (spikes)?

  8. #8
    Newbie
    Join Date
    May 2007
    Posts
    11
    Ok, you were right, I changed out the power supply and it is working great now. I can't believe I have been replacing hard drives for so long and all along it was the power supply. Thanks for your help, I'm so happy to get it all working again.

Similar Threads

  1. Installing XP on HDD on Desktop then moving HDD to CarPC
    By xbi0s in forum Software & Software Development
    Replies: 5
    Last Post: 08-13-2008, 10:05 AM
  2. Hard Drive Issues in a Vehicle Computer
    By DarquePervert in forum The FAQ Emporium
    Replies: 25
    Last Post: 02-23-2008, 01:35 PM
  3. HDD gone bad?
    By VanMan69 in forum General Hardware Discussion
    Replies: 1
    Last Post: 08-07-2004, 05:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •