Results 1 to 7 of 7

Thread: Help figuring out what's up... mobo, CPU, memory, or PS

  1. #1
    Variable Bitrate
    Join Date
    Mar 2004
    Posts
    295

    Help figuring out what's up... mobo, CPU, memory, or PS

    I'm putting together a C2Q Q8200 on a ZOTAC 630i ITX mobo with A-DATA DDR2-800 RAM. I'm running a full size DVD super drive and a 3.5" Green WD HDD.

    The PC seems to run ok, but then when pushed to use lots of memory it crashes. For example when I was installing IE 7.0 and SP3. Another is that I get errors from Prime95 on "blend" test where two or three of the cores' get errored out. However, when running Small FFT's (maximum FPU and not so much RAM) it runs just fine... for a tested 10+ hours. I tried swapping out the A-DATA 2x 1GB DDR2 800 modules for my generic 512MB DDR2 667... ran the same. So I tried the generic 1GB DDR2 667 I have running in my CarPC for awhile now without problem (Intel D201GLY mobo) Things have improved some, however, I still get some problems (attached screen shot).

    My PSU is a 250W cheapo that came with the case.

    Is this bad or incompatible memory? Is it a bad mobo (I already RMA'd once)? Bad CPU? Is it a bad (or weak) power supply?

    J

    EDIT: I forgot to mention that when running the A-DATA and generic 512MB RAM the PC would reset in certain situations... such as install IE 7 package (with removal tool from MS)...
    Attached Images Attached Images  

  2. #2
    Low Bitrate
    Join Date
    Oct 2008
    Posts
    110
    lolz, you gonna need at least a 400W to run that Quad.
    that thing has a 95W TDP, adding all other items, you're goin close to 200w at 100%.
    since cheapo 250W PSUs dont really run at its maximum rated power. i'd say 180-200w max.

    Also, try another 1GB stick.

  3. #3
    Variable Bitrate
    Join Date
    Mar 2004
    Posts
    295
    Hey... I haven't built a PC since PentiumM (Dothan/Yonah). I'm kinda rusty. Kinda what I was thinking. I can always try pushing it with my test bench 450W PSU and see if that helps.

  4. #4
    Variable Bitrate
    Join Date
    Mar 2004
    Posts
    295
    Definitely RAM problems.

    What has anyone gotten to run on it (model #'s)? I've tried
    A-DATA 2GB (2x1GB) DDR2-800 AD2800U
    OCZ 2GB (2x1GB) DDR2-800 Titanium XTC OCZ2T8002GK (listed on Zotac's website)

    and neither of them are stable (fails Prime95). So... what do I try next?

  5. #5
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,049
    Quote Originally Posted by jmbickham View Post
    Definitely RAM problems.

    What has anyone gotten to run on it (model #'s)? I've tried
    A-DATA 2GB (2x1GB) DDR2-800 AD2800U
    OCZ 2GB (2x1GB) DDR2-800 Titanium XTC OCZ2T8002GK (listed on Zotac's website)

    and neither of them are stable (fails Prime95). So... what do I try next?
    I had a Jetway board similar to that. It needs a very specific type of RAM.

    In the manual or on their site there should be supported tested RAM. Go with that.

    Are you using high density RAM? Are the timing latencies equivalent to the supported RAM's?
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  6. #6
    Variable Bitrate
    Join Date
    Mar 2004
    Posts
    295
    I tried some RAM listed on their site... the OCZ set I listed. I search for and bought that specific model because of that, but still no luck. The manual isn't much more help either!

    The most I can say is that in PC health... no matter which module I used, it read 1.88V for DRAM. The A-DATA is rated 1.8v and OCZ is 2.2v. I've tried playing with the RAM timing and bus speed and NB voltage. The results have ranged from beeps on startup (safe mode message) to PC reseting to just failing Prime95.

    I was considering trying this... from Corsair... http://www.corsair.com/products/xms2dhx/default.aspx Anybody have any better suggestions or something that has worked for them?

  7. #7
    Variable Bitrate
    Join Date
    Mar 2004
    Posts
    295
    A copy from the text file on the support site...


    Tested memory
    Model marker memory size chipset marker DDR type
    Adata 512M / DDRII 800
    CORSAIR 512M E550H8EA9DOG DDRII 533
    CORSAIR 2G Corsair 128M8CFEG DDRII 667
    CORSAIR 1G / DDRII 800
    G.SKILL 512M / DDRII667
    Hynix 512M Hynix HY5PS12821FP-C4 DDRII 533
    Kingbox 2GB EPD2128082200-4 DDRII667
    KingMax 1GB HY5PS12821F-C4 DDRII 533
    Kingmax 1GB KLDD48F-A8KB5 DDRII 800
    KingMax 1GB KLCD48F-A8KB5 DDRII667
    Kingston 2GB KVR667D2N5 DDRII667
    Kingston 1GB V59C512804QBF-25 DDRII 800
    Kingtiger 1GB KTG800PS6408NST-C8 DDRII 800
    Kingxcon 512M Kingxcon HYB18T512AF-37 DDRII 533
    Kingxcon 512M ELPIDA E5108AB-50-E DDRII 533
    Kingxcon 1GB Hynix HY5PS12821F-C4 DDRII 533
    OCZ 1GB OCZ2T8002GK DDRII 800
    Samsung 512M Samsung K4T5108Q8-GCD5 DDRII 533
    Samsung 1G Sec 625ZCE6 K4T51083QC DDRII667

Similar Threads

  1. Arrrgh! Can't make up my mind about PS!
    By Pred8tr in forum Power Supplies
    Replies: 13
    Last Post: 01-27-2003, 12:22 PM
  2. $200 DC-DC ATX PSU + CASE + MOBO + C3 800mhz CPU
    By moahdib in forum Power Supplies
    Replies: 1
    Last Post: 05-20-2002, 09:50 AM
  3. Replies: 2
    Last Post: 04-28-2002, 11:59 PM
  4. Arise PS with atx mobo? ----)>
    By BeigeMaxima in forum Power Supplies
    Replies: 10
    Last Post: 07-26-2001, 10:28 AM
  5. New cpu + mobo
    By RaZor in forum General Hardware Discussion
    Replies: 2
    Last Post: 02-09-2001, 07:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •