Results 1 to 3 of 3

Thread: USB Startup Issues

  1. #1
    Newbie
    Join Date
    Dec 2006
    Location
    Manchester, England
    Posts
    8

    USB Startup Issues

    Hi all,

    I have a bit of an issue with my setup on startup - the laptop i'm using only has one USB port so i have a run from the laptop in the boot to behind the dash where there is a 4-port USB passive hub.

    Attached to this is a USB matrix orbital display, a griffin powermate and a Car2PC Pioneer HU adaptor.

    Now for some reason the hub is not detected/initialised properly when the laptop boots/resumes/un-hibernates and unless i unplug the devices before plugging in the hub it doesn't work.

    Any suggestions on solutions would be appreciated! I have no problem building something with electronics or writing software as a solution either.

  2. #2
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,603
    Quote Originally Posted by davelew99 View Post
    Hi all,

    I have a bit of an issue with my setup on startup - the laptop i'm using only has one USB port so i have a run from the laptop in the boot to behind the dash where there is a 4-port USB passive hub.

    Attached to this is a USB matrix orbital display, a griffin powermate and a Car2PC Pioneer HU adaptor.

    Now for some reason the hub is not detected/initialised properly when the laptop boots/resumes/un-hibernates and unless i unplug the devices before plugging in the hub it doesn't work.

    Any suggestions on solutions would be appreciated! I have no problem building something with electronics or writing software as a solution either.
    You could try using X-Port, which helps GPS to come out of hibernation. It also has a option so that when you come out of hibernation it can reset devices to activate it correctly so your PC will recognize it. Infact X-Port will do that for most USB devices. Just check mark the hub in the device list and thats it.
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  3. #3
    Newbie
    Join Date
    Dec 2006
    Location
    Manchester, England
    Posts
    8
    Thanks - from reading the XPort page its based on an MS tool called DevCon - i may just use that in conjunction with ShutControl which im using already.

    I'm not sure if it will work - if its the hub not starting up properly because of the devices connected i'm going to have to think of somthing else.

Similar Threads

  1. Core Duo / Core 2 Duo Mini-ITX boards
    By RedGTiVR6 in forum General Hardware Discussion
    Replies: 153
    Last Post: 10-03-2010, 10:30 PM
  2. Holux GPS Trouble
    By mangus580 in forum StreetDeck
    Replies: 34
    Last Post: 11-26-2007, 08:56 PM
  3. XP startup issues - intermittent!
    By badass101 in forum General Hardware Discussion
    Replies: 18
    Last Post: 10-25-2005, 05:30 AM
  4. usb flash drive issues??
    By djmickyg in forum Hardware Development
    Replies: 4
    Last Post: 08-27-2005, 10:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •