Results 1 to 2 of 2

Thread: quad proximity start

  1. #1
    Constant Bitrate CornToeGoblin's Avatar
    Join Date
    Dec 2004
    Location
    Texas
    Posts
    134

    quad proximity start

    ok so check it out i'm building this quad from scratch for resale its a nice frame with a 600 cbr engine taken from a bike and i have this idea.

    the idea is that i want to have a proximity start kinda like the new altimas have except a little different.

    what i plan to do is have a start button on the quad and when i want to start the quad i simply hold the button until the engine is started. except i want the power to the starter to be controled by a relay i'm pretty sure a SPDT thats controled by a RFID alarm that has proximity lock/unlock. the problem i have is that i'm not sure if the lock/unlock pulse from the alarm module will be enough to trigger the relay to change position and stay there.

    let me try to draw out a rough diagram





    the alarm module i have found is this:
    http://cgi.ebay.com/NEW-K9-SOMBRA-AU...3%3A1|294%3A50


    i hope that if the SPDT relay i have in mind doesn't work maybe theres a pulse operated relay that only changes position when energized.

    tell me what you guys think.
    2008 Civic... Sound system... then carputer install...
    WORK IN PROGRESS

    If you look at my avatar closely, you can see a chick with two big knockers....

  2. #2
    Constant Bitrate CornToeGoblin's Avatar
    Join Date
    Dec 2004
    Location
    Texas
    Posts
    134
    forgot to add the diagram

    2008 Civic... Sound system... then carputer install...
    WORK IN PROGRESS

    If you look at my avatar closely, you can see a chick with two big knockers....

Similar Threads

  1. Remote Start Fried? Car continously tries to start
    By Phatsacks in forum General Hardware Discussion
    Replies: 4
    Last Post: 08-17-2008, 06:39 PM
  2. when i start my car, no sound
    By nickthegreek in forum General Hardware Discussion
    Replies: 1
    Last Post: 04-25-2008, 10:18 AM
  3. Failed Hiding of Start Bar, Minimize Errors
    By DaRacerz in forum RR Bug Tracker
    Replies: 4
    Last Post: 11-04-2005, 05:36 PM
  4. RR doesn't start Phoco on initial load..
    By DutchBurner in forum Road Runner
    Replies: 16
    Last Post: 11-04-2005, 02:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •