Results 1 to 3 of 3

Thread: Ground Loop

  1. #1
    Registered User
    Join Date
    Apr 2000
    Location
    New Concord, OH, USA
    Posts
    157

    Unhappy Ground Loop

    To try and eliminate some engine whine I got a GLI and installed it. It got rid of the noise but the sound now is terrible!!! It's like being in an big room. Anyone else have this prob. Is it a bad/cheap GLI. Got it at Walmart stero section for $13.

  2. #2
    Newbie
    Join Date
    Aug 2000
    Location
    Olympia, WA USA
    Posts
    18

    Post

    The best way to elimate ground loop is to kill it at the source. The very definition of ground loop is that some component in the signal chain has a better ground than another, so current is running thru the signal cable, since electricity follows the path of least resistance.
    So, what you want to do is electrically isolate the chassis of all your components (computer case, amps, etc) from the chassis of your car using wood or plexi and have all grounds from your equipment come to the same point. This will keep you from having an electrical potential from piece of equipment to another. Email me if you need more details.
    >T

    ------------------
    Keep thinking! =)
    Keep thinking! =)

  3. #3
    Low Bitrate
    Join Date
    Apr 2000
    Posts
    99

    Post

    I was having some buzz (not whine)and hooked up the GLI in the hopes of getting rid of it.
    It caused the same problem you're describing. I unhooked it and was ready to take the thing back, figuring it was a waste of money. But then I did a couple of things:

    (1) I grounded the computer case to the same point as the ground of my inverter. This eliminated the buzz, but created a bad case of engine whine. I actually don't know if it caused the whine or if the previous buzz was just masking the whine.

    (2) I moved the audio wire to the opposite side of the car from the power wire. This improved, but did not eliminate, the whine.

    (3) On a lark, I hooked the GLI back up. Voila, all noise gone. I don't know enough about electricity to know why it worked that time. I can only surmise that there had prevously been multiple problems crashing into one another and that finally I had gotten rid of them all. More luck than anything I think.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •