Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: pci card issue

  1. #1
    Variable Bitrate
    Join Date
    Nov 2007
    Posts
    272

    pci card issue

    I purchased a PNY PCI graphics card so I can run 2 monitors. I get the dos and windows logo to display. But after that I get a black screen. If I boot in safe mode I get to the main screen. Called PNY and they said that the pc needs a 250 watt power supply, I am running a M2 - ATX CARPUTER CAR PC 160W DC to DC. Do I have to update my power supply?

  2. #2
    Variable Bitrate FPeter's Avatar
    Join Date
    May 2008
    Location
    Hungary
    Posts
    229
    Quote Originally Posted by diggla View Post
    I purchased a PNY PCI graphics card so I can run 2 monitors. I get the dos and windows logo to display. But after that I get a black screen. If I boot in safe mode I get to the main screen. Called PNY and they said that the pc needs a 250 watt power supply, I am running a M2 - ATX CARPUTER CAR PC 160W DC to DC. Do I have to update my power supply?
    is the num lock LED working during black screen? if its ok, then the computer is not hanging... onboard video might be initialized in windows even though the PCI card is selected in BIOS setup - try to connect a monitor to both the PCI card and to the onboard VGA and see what happens...
    "case": Skoda Superb Elegance 1.8T
    Asrock G41MH-GE, E2180 2GHz dualcore, 1024MB DDR2/800, Samsung F1 750GB/7200RPM/32MB, M4-ATX, Lilliput FA1011 HDMI touchscreen, ASUS Xonar DG PCI, homemade Quectel L10 USB GPS

  3. #3
    Variable Bitrate
    Join Date
    Nov 2007
    Posts
    272
    im able to hook up the dash monitor to the onboard video card and get picture

  4. #4
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949
    Quote Originally Posted by diggla View Post
    I purchased a PNY PCI graphics card so I can run 2 monitors. I get the dos and windows logo to display. But after that I get a black screen. If I boot in safe mode I get to the main screen. Called PNY and they said that the pc needs a 250 watt power supply, I am running a M2 - ATX CARPUTER CAR PC 160W DC to DC. Do I have to update my power supply?
    PNY answered your question for you.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  5. #5
    Variable Bitrate
    Join Date
    Nov 2007
    Posts
    272
    yes did some more reading and found my answer, not the one I wanted but none the less got one.

  6. #6
    Variable Bitrate FPeter's Avatar
    Join Date
    May 2008
    Location
    Hungary
    Posts
    229
    Quote Originally Posted by diggla View Post
    im able to hook up the dash monitor to the onboard video card and get picture
    is the PCI card listed in device manager? and check the display settings on control panel, if there are some disabled output device...
    "case": Skoda Superb Elegance 1.8T
    Asrock G41MH-GE, E2180 2GHz dualcore, 1024MB DDR2/800, Samsung F1 750GB/7200RPM/32MB, M4-ATX, Lilliput FA1011 HDMI touchscreen, ASUS Xonar DG PCI, homemade Quectel L10 USB GPS

  7. #7
    Variable Bitrate FPeter's Avatar
    Join Date
    May 2008
    Location
    Hungary
    Posts
    229
    Quote Originally Posted by DarquePervert View Post
    PNY answered your question for you.
    its the easiest answer to get rid of another questions... but not necessarily true
    "case": Skoda Superb Elegance 1.8T
    Asrock G41MH-GE, E2180 2GHz dualcore, 1024MB DDR2/800, Samsung F1 750GB/7200RPM/32MB, M4-ATX, Lilliput FA1011 HDMI touchscreen, ASUS Xonar DG PCI, homemade Quectel L10 USB GPS

  8. #8
    Variable Bitrate
    Join Date
    Nov 2007
    Posts
    272
    i'll play around with it some more tomorrow, been tryin to rap up the house and work on the truck at the same time.

  9. #9
    Maximum Bitrate bratnetwork's Avatar
    Join Date
    Oct 2007
    Location
    Haledon, NJ
    Posts
    503
    plug a regular power AC power power supply into it and see if it boots up properly - that'll tell you right away if PNY is right or its another issue

  10. #10
    Variable Bitrate
    Join Date
    Nov 2007
    Posts
    272
    that does sound right, but my new problem is pc turns on but i get no beeps or display. not even bios. Thats threw the onboard video card and the pci removed. Tried hooking up a old power supply still got nothing.

Page 1 of 2 12 LastLast

Similar Threads

  1. FS:Sabrent TV/FM PCI Card
    By Gixxer in forum Classified Archive
    Replies: 0
    Last Post: 09-16-2005, 04:44 AM
  2. Trouble with PCI video card install ... help!!!
    By DonkeyBoy in forum General Hardware Discussion
    Replies: 4
    Last Post: 08-10-2005, 04:22 PM
  3. anybody use these? double pci riser card
    By studmonk3y in forum General Hardware Discussion
    Replies: 5
    Last Post: 07-29-2005, 09:41 PM
  4. Good PCI Video Card for 800x480
    By veetid in forum Software & Software Development
    Replies: 11
    Last Post: 06-14-2004, 12:48 PM
  5. Help finding a 54g PCI wifi card for Procase'd carputer
    By NJay in forum General Hardware Discussion
    Replies: 19
    Last Post: 01-21-2004, 03:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •