Results 1 to 2 of 2

Thread: Sony Bullet Camera Fogging Up

  1. #1
    Newbie
    Join Date
    Apr 2006
    Location
    Zearing, Iowa
    Posts
    41

    Sony Bullet Camera Fogging Up

    http://cgi.ebay.com/SONY-HTC231-CCD-...d=p3286.c0.m14
    This is the type of camera I have in my car. I actually have 3 of them. One installed in the nose of the car, one installed behind the rear view mirror and one installed in the key hole for the hatch pointing out back. The one behind the rear view and the one in the lock hole work just fine but for some odd reason after turning on the one in the nose after a few minutes it fogs up and can't really see anything. It worked fine for a few days but then it just started fogging up and not sure the reason why. It is almost like there is some condensation inside of it and once turned on it warms up then fogs up. Anyone have any recommendations on how to fix this or another cause as to why it is doing this? Any help from anyone is greatly appreciated. Thanks.

  2. #2
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    hmm, ran into this a couple of times with those cameras-- there are 2 options... either replace it, or you can try to open it up, dry it out, reassemble it, and reseal it with silicone.

    i usually prefer to replace them--but that is the difference between bussiness and hobbies...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •