Results 1 to 6 of 6

Thread: Intel D945GCLF2 Motherboard RCA inputs

  1. #1
    Constant Bitrate
    Join Date
    Jan 2006
    Posts
    175

    Intel D945GCLF2 Motherboard RCA inputs

    I have an Intel D945GCLF2 Motherboard for my new setup and I purched two rca's to plug into the motherboard and today when i tried to hook up the sound to it nothing was working. When i plugged speakers into the 2.5mm jack sound worked... is there some sort of settings i need to change for the pins on the motherboard to work? OR, did I plug them in wrong. Cant seem to find anything about it in the motherboard manual. here is what im talking about in picture form:




    I plugged into the pins 3 and 5.... Did I plug the pins in the right place??

    sorry this is sounding so confusing, didnt know how to ask with the proper words.

    Thanks!

  2. #2
    Variable Bitrate
    Join Date
    Jun 2008
    Location
    Perth, Western Australia
    Posts
    337
    Well considering according to the chassis diagram I am looking at, you plugged into the one you are calling pin 3 as Sense1_Ret, and Pin 5 as Ground, I would say you have it plugged in wrong.

    Pin layout is:

    1 2
    3 4
    5 6
    7
    9 10

    1 = Port 1L
    2 = Ground
    3 = Port 1R
    4 = Presence#
    5 = Port 2R
    6 = Sense1_Ret
    7 = Sense_Send
    8 = No Pin
    9 = Port 2L
    10 = Sense2_Ret

    However, the description you are giving for the cables you were trying to plug in is a little vague....do you have a picture, or product specs on the end you are trying to attach to the motherboard?

  3. #3
    Constant Bitrate
    Join Date
    Jan 2006
    Posts
    175
    Quote Originally Posted by Chester View Post
    Well considering according to the chassis diagram I am looking at, you plugged into the one you are calling pin 3 as Sense1_Ret, and Pin 5 as Ground, I would say you have it plugged in wrong.

    Pin layout is:

    1 2
    3 4
    5 6
    7
    9 10

    1 = Port 1L
    2 = Ground
    3 = Port 1R
    4 = Presence#
    5 = Port 2R
    6 = Sense1_Ret
    7 = Sense_Send
    8 = No Pin
    9 = Port 2L
    10 = Sense2_Ret

    However, the description you are giving for the cables you were trying to plug in is a little vague....do you have a picture, or product specs on the end you are trying to attach to the motherboard?

    I cant find a picture of the rca's on google so I just made it in Paint.. Where would you say i need to plug the pins into??



    Thanks!

  4. #4
    Constant Bitrate
    Join Date
    May 2008
    Posts
    223
    Check out the Intel spec for the "Intel® High Definition Audio" front panel connector. Page 25 has the circuit you need to connect to this connector.

    Short story, unless you can find a dongle pre-made or rip one out of an old case, it's gonna take some work to use it.

    Why not just get a cable to connect to the rear panel connector?

  5. #5
    Constant Bitrate
    Join Date
    Jan 2006
    Posts
    175
    Quote Originally Posted by Sicarius View Post
    Check out the Intel spec for the "Intel® High Definition Audio" front panel connector. Page 25 has the circuit you need to connect to this connector.

    Short story, unless you can find a dongle pre-made or rip one out of an old case, it's gonna take some work to use it.

    Why not just get a cable to connect to the rear panel connector?
    Thanks for pointing that out! I did not know they made a rca cable like that with Female RCA's and a 2.5mm headphone jack! All the ones I have seen were male RCA's and did not want to use them cause that would require RCA barrels and the way I look at it is the more connections for the worse the sound??


    UPDATE!

    Got the rca's to motherboard to work! Called the company I bought the motherboard from and they told me where to plug in the pins...

    Going from left to right (starting from the PCI slot) Black rca going to the first two pins and the red rca goes to third two pins (Vertically)

    thanks!

  6. #6
    Newbie
    Join Date
    Apr 2005
    Posts
    3
    I am having the same issues... so basicly pins 1 and 3 (according to your first diagram).. also, do you have to do anything in the software to get it to play,. or simply just not have anything plugged in to the 3.5 jack?

    Thanks

Similar Threads

  1. Head Units with RCA inputs
    By bitwaba in forum Car Audio
    Replies: 7
    Last Post: 06-04-2008, 02:30 AM
  2. Replies: 1
    Last Post: 11-20-2004, 08:28 PM
  3. FS: PGA 370 mATX intel Motherboard with onboards
    By RogerWilco in forum Classified Archive
    Replies: 0
    Last Post: 08-21-2004, 11:32 PM
  4. Intel Motherboard for car???
    By dark_muppet in forum General Hardware Discussion
    Replies: 10
    Last Post: 04-21-2004, 03:22 PM
  5. For Sale: Intel D810EMO motherboard + Pentium 3 1GHz
    By Dexter in forum Classified Archive
    Replies: 1
    Last Post: 10-06-2003, 10:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •