Results 1 to 2 of 2

Thread: Sirius stopped working

  1. #1
    Newbie
    Join Date
    Jan 2007
    Posts
    16

    Sirius stopped working

    Hey, I recently installed a sc-c1 tuner with the MJS usb device and it has been working seemlessly with Gnet digital dash 5.0, but recently when I set it to sirius it says "busy", then "fetching channels", then "poweredon" and nothing loads up into the screen, no channels no audio, but the audio works. Not sure if it is a software problem with initializing the tuner or a hardware problem... anyone ever heard of this happening or know where to start looking to rule out the problem?????

  2. #2
    Newbie
    Join Date
    Jan 2007
    Posts
    16
    problem solved, it was a software issue, tried mitch's sirius demo program and it worked fine, gotta get a new front end

Similar Threads

  1. Replies: 0
    Last Post: 07-16-2008, 07:07 PM
  2. Bu-353 stopped working
    By EricE in forum BU-353 Globalsat
    Replies: 12
    Last Post: 06-13-2008, 04:15 AM
  3. Replies: 7
    Last Post: 08-03-2007, 01:58 PM
  4. Sirius PCR ?
    By Retsaoc in forum General Hardware Discussion
    Replies: 2
    Last Post: 03-15-2005, 05:55 PM
  5. Help!! My Dennis K setup has stopped working
    By Glyn in forum LCD/Display
    Replies: 1
    Last Post: 08-30-2002, 04:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •