Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: Opus 150 w/ Core 2 Duo? or atom 330?

  1. #11
    FLAC
    Join Date
    Jun 2003
    Location
    Memphis - TN
    Posts
    1,272
    Here's a hardware configuration Ive come up with...

    Intel BOXDG41MJ LGA 775 Intel G41
    http://www.newegg.com/Product/Produc...82E16813121381

    Intel Pentium E5300 2.6GHz 2MB L2 Cache LGA 775 65W Dual-Core Processor
    http://www.newegg.com/Product/Produc...-074-_-Product

    I'll buy a 20 to 24pin power converter as well as a molex power to p4 connector. This will let me use my Opus 150, and still stay below my budget.

    Thoughts?
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

  2. #12
    FLAC
    Join Date
    Jun 2003
    Location
    Memphis - TN
    Posts
    1,272
    Well, knowing my +12V rail is rated @ 5A on the OPUS 150, the max watt CPU I can use is 60w. Unfortunatley, all the intel dual cores seem to be 65w+, so I had to re-think the issue.

    I ended up with a AMD Athlon II X3 400e which is a 45w CPU.
    Its a AM3 board so I had to get a bigger board than I wanted, an mATX over mini-itx.

    MSI GF615M-P33 mATX

    I also got a 2Gb stick of DDR3-1333.

    I'll have to use some converter cables for the 20 to 24V and the P4 connector, but It should be good.. we'll see

    Thanks for the suggestions!
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

  3. #13
    Variable Bitrate
    Join Date
    Aug 2005
    Location
    MD
    Posts
    238
    Are you happy with your choice Custommx3? I'm in the same position you were. Right now I'm leaning away from any Atom based system (including the ION reference). What front-end are you using too?

  4. #14
    FLAC
    Join Date
    Jun 2003
    Location
    Memphis - TN
    Posts
    1,272
    Extremly fast.. Added a 16g SSD, and with it tweaked it boots in 5.24 seconds..



    Problem is my Opus 150, will boot it, but if I add USB devices it wont POST.

    I used a molex to p4 cable and a 20 to 24v cable since the new mobo requires it.

    So now Im torn on a PS. I wante an m4-ATX, but after reading this in the manual

    "Power supply of 350 watts (and above) is highly recommended for system sta-
    bility."

    and an ebay auction for the M4-ATX's decription states:

    Please check your motherboards specifications and make sure that the CPU is not getting V(core) from the 12V rail (should be on the 5V rail).

    I assume I'tll work cause it has a separate P4 header on the mobo? anyone agree?


    And as far as the 350w, requirement, Im sure tha'ts way overkill knowing I'll use no add-on cards. Just 3-4 USB devices and a serial XM direct unit. The CPU is a 45w CPU as well.
    I'm using RR, XP pro (nlite'd)
    Tweaked to the max.

    No GPS, No Touchscreen, no Car2PC adapter, nor XM connected at the time the vid was taken (they were still connected to my current one in the car)

    http://www.youtube.com/watch?v=ryWBdeHlV8g

    (Sorry, taken on a blackberry curve)




    Thoughts?
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

  5. #15
    Variable Bitrate
    Join Date
    Aug 2005
    Location
    MD
    Posts
    238
    That's an impressive boot time. The USB issue seems like a big problem: Are there any BIOS updates for your mobo? I'm not sure, but would this help?

    Personally I consider "overkill" a matter of opinion since we all have different needs. While a system may indeed be overkill, I think it's good to think ahead and have the your hardware last as long as possible rather than upgrading every year because the newest version of centrafuse is coming out.

    I'm not sure if there are any power supplies that hit the 350W mark though.

  6. #16
    FLAC
    Join Date
    Jun 2003
    Location
    Memphis - TN
    Posts
    1,272
    Thanks for the suggestion. I doubt that would resolve my issue unfortunatley. If I add only one USB device, regardless of what it is, plugged directly into the board, it shuts down. It's a power isssue because it works perfectly with a standard PS. Also the Opus I have works with my current mobo (M10000) I wonder if there is a firmware for my Opus that needs to be changed.
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

  7. #17
    FLAC
    Join Date
    Jun 2003
    Location
    Memphis - TN
    Posts
    1,272
    Another thing..
    using this tool...
    http://www.thermaltake.outervision.com/Power



    System Type: Single Processor
    Motherboard: Regular - Desktop
    CPU: Athlon II X3 400e 2200 MHz Rana
    CPU Utilization (TDP): 85% TDP

    RAM: 1 Stick DDR3 SDRAM
    Video Card: NVIDIA GeForce 6200 (selected this although Im using onboard)
    Video Type: Single Card

    Flash SSD: 1 Drive

    USB: 5 Devices

    Fans
    LED: 4 Fans 80mm;
    High Perf.: 1 Fan 92mm;

    Keyboard & Mouse (included): Yes (will be using just a TS)

    System Load: 100 %

    Seeing my max power I need is 143W thats @ 100% load, Im unsure why the opus wont work as it is a 150W.

    Maybe not enough amperage.
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

  8. #18
    Newbie
    Join Date
    Mar 2007
    Posts
    27
    Quote Originally Posted by Custommx3 View Post
    Another thing..
    using this tool...
    http://www.thermaltake.outervision.com/Power
    Selecting pretty much any videocard, over "none", in those calculators increases the power consumption 25w. These are all EXPANSION boards, not onboard. 25w is a closer number for a GF9300, Atom, AND RAM at load. I'd recommend just not selecting a videocard if you're using onboard video.

    Of course, it is also assuming other drives (I know you only selected flash-based SSD which they add no power draw in the calculator) are 3.5". It also assumes 3 watts per USB device which is basically max draw for USB (500mA at 5v, plus a little overhead to get their 600mA rating).

    Of course power supplies age and everything but I'd recommend doing a few extra steps to make sure you actually have what you need. Research your devices and find out how much power each takes. For the most part, look up power needs at 12v and 5v for the motherboard, CPU (the motherboard controls where this gets power from), the RAM (look up generic information for a 1GB ddr3 stick, with the voltage yours is running at), your SSD (likely 2~3 watts if not Intel-based), and each USB device's power draw at 5v. Look up, or look at, each fan and see how many amps they draw at 12v. Take these numbers, compare them to the output of the OPUS 150w (12v 4A, 5v 10A, 3.3v 10A) and see how much room you've got. The power supply likely works most efficiently at 12v input, likely exceeding the above rating slightly. Age with a DC-DC psu will likely have negligible changes for many, many years.

    The site is far from an accurate calculator but with my estimations, your draw may be closer to 100W max overall but you'd need an ammeter and voltmeter to verify this. There's a good chance that the 5 amps at 12 volts isn't enough (most motherboards today pull power from this for the CPU) but this doesn't explain your USB connectivity/no POST issue.

    I'd recommend leaving at least 20% power capacity available for all voltages to handle odd circumstances. You don't also have an LCD (~12v 1A) attached to the psu, do you?

  9. #19
    FLAC
    Join Date
    Jun 2003
    Location
    Memphis - TN
    Posts
    1,272
    Do you think an M4-ATX may do the trick? At this point i'm ready to pull the trigger and get a new one. I could go with the DSATX or the Opus 350, but for over 2x the price of the m4-ATX, It may exceed what I'd need.
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

  10. #20
    Newbie
    Join Date
    Mar 2007
    Posts
    27
    12v at 12 amps and tons of capacity for your usb accessories, I don't see why it wouldn't work.

    I've ordered the M3 since I want to try it out with my setup, although my Opus works great. I feel I should be able to just get by with my system being a Zotac GF9300-G-E, C2D E8400, 4GB ram, Intel SSD and internal WD Scorpio. If I can get by without chopping up the M350 case, I will be happy as it makes installation that much easier. I'll let you know how it works, with all of its "5-6A max" glory

    To me it's easier to supply a steady 5v to the usb devices than it is to hack up a case to run wires into from a power supply that's 1/3 the size of the motherboard. I just wish they had an M350 that was either longer OR wider but without all the useless internal optical drive, 3.5" drive, built in power supply, whatever junk that available cases have. I draw just over 5 amps INPUT on the Opus at v fully cpu and gpu loaded (cpu undervolted at 3.0GHz to minimum VID) so I likely will be seeing a bit less than 5A on the 12v. If I have a problem, I can underclock (or run my E7200) to 2.0Ghz and get it down below 4 amps input draw. It does 2.9A at 950MHz and while it still runs great, that's a bit slow. Idle draws 1.9A no matter what. The above numbers were taken with a 3.5" 5400rpm hard drive that I have since replaced with the 2.5" and the SSD, shaving off ~0.2 amps.

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Core Duo / Core 2 Duo Mini-ITX boards
    By RedGTiVR6 in forum General Hardware Discussion
    Replies: 153
    Last Post: 10-03-2010, 10:30 PM
  2. Core 2 Duo Confusion... Socket M/Socket P/Socket 479m for Jetway J9F2???
    By 2k1Toaster in forum General Hardware Discussion
    Replies: 5
    Last Post: 01-21-2008, 12:32 PM
  3. Core Duo/Core 2 Duo processors
    By RedGTiVR6 in forum General Hardware Discussion
    Replies: 42
    Last Post: 02-06-2007, 08:00 PM
  4. Case for Biostar M7NCG 400 and OPUS 150
    By kevlar in forum General Hardware Discussion
    Replies: 26
    Last Post: 06-02-2005, 10:58 AM
  5. Replies: 13
    Last Post: 04-15-2005, 02:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •