Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: AV install in my BMW 740i....in process.

  1. #1
    Low Bitrate
    Join Date
    Jan 2009
    Posts
    100

    AV install in my BMW 740i....in process.

    AV install started. Began with the trunk... (I actually posted this elsewhere, but I'll post updates here as well).

    Given that the weather has not been cooperating for the last few days, and I have been swamped with work, I finally got a chance to get some work done on the AV install. Started with the trunk buildup.

    The trunk will house an amp rack with 3 amps (Arc FD4150, Arc FD600.1 and a US Acoustics [COLOR=blue !important][COLOR=blue !important]USB[/COLOR][/COLOR] 4085). The DSP amp and the CD changer come out, and in their place, I'll be building some MDF contraptions to mount my CarPC, the RF 3Sixty.2, [COLOR=blue !important][COLOR=blue !important]CDC[/COLOR][/COLOR] Aux interface, the wireless [COLOR=blue !important][COLOR=blue !important]router[/COLOR][/COLOR], RGsB [COLOR=blue !important][COLOR=blue !important]adapter[/COLOR][/COLOR]...and a couple of other things.

    I need to house my Blue Sea fuse boxes, a couple of relays etc and these will go in the space "around" the spare tire. In that area you have two ABS plastic pieces that form the base around the spare tire, and the carpet fits into that. The two pieces have been junked, which gives me about 2" of space to work with. The whole trunk will be getting a new carpeted floor.

    As it looks right now..







    All of that extra wiring hanging off to the side, while working..



    Ewww...dirty!





    Ahhh...nice and clean after a bit of Simple Green and a scrub..







    Now, I have spent HOURS knocking on all panels in the car (on the floor, doors, trunk etc) and while everything is SOLID, there's a few minor areas that could be improved. And that too only because the audio system now will have a lot more power than stock, so I wanted to make sure that things are dampened. Especially the trunk as it will be getting two 10" subs....

    [COLOR=blue !important][COLOR=blue !important]Lowes[/COLOR][/COLOR] to the rescue! This is Frost King duct insulation from Lowes. It comes as a 12" x 15' roll for around $15. It's a closed cell foam substrate with a fairly thick aluminum foil backing, and is self adhesive. The adhesive is not that great, but since it's not going on any vertical surfaces (yet), I'm not too worried. I used aluminum tape where things might get a lil loose.





    That's about all I got done today.

    Will be using two JL 10IB4 subs in an infinite baffle bolted to the rear deck in the trunk.

    The CDC is coming out. And so is the DSP amp. In place of the CDC goes the DF-BMW aux interface which has two aux inputs. One will be used for the CarPC, and the other will be hooked to the wiring in the cabin (wires already in place).

    Still playing with the layout of the amp rack, but I think it's in my head now. These passive crossovers won't be needed, now that I have the 3Sixty. And one MORE amp (for the rear doors) added to the mix. Will be running active for the front stage and subs, and potentially passive for the rear doors (but time aligned, delayed with the Haas effect, L-R and R-L summed signals).




  2. #2
    Low Bitrate
    Join Date
    Jan 2009
    Posts
    100
    Got the amp rack layout sorted out. Won't have to stack after all. Just had to get a bit creative, and ended up staggering the amps a bit, since only the FD4150 is the longest and the USB 4085 is the shortest.







    Right now, the side supports are 3.5" high. I need to trim them about half an inch, to reducte the overall height as such, while making sure that the amps have enough clearance and the 80mm fans can fit in the back. 3" will be perfect. All amp controls are at the front (where the removable front panel will be), so tuning/adjusting should never be a problem.

    Here's the "planned" system [COLOR=blue !important][COLOR=blue !important]diagram[/COLOR][/COLOR], now with the 3Sixty incorporated.



    Most everything is straight forward except for that damn rear fill signal. I'm thinking just a L-R signal, MONO, time delayed, attenuated and bandpassed, but fed to both rear fill sets should still be ok? As opposed to a stereo rear fill signal (as in L-R, and R-L), and if that's the case, can I just switch the phase of the right/left signal to make em stereo?

  3. #3
    Low Bitrate
    Join Date
    Jan 2009
    Posts
    100
    Didn't get a whole lot done in the last two days, but test fitted the rack in the car today, and it fits perfectly.







    I reused the little trim piece that goes around the spare tire (and normally supports the carpet), chopped it off a bit, and screwed it to the base of the amp rack. This gives the amp rack a solid base to rest on and now it can be screwed into factory holes in the trunk.



    I'm hoping I can finish the amp rack by the middle of next week, gotta wrap up the wiring...I think I'm gonna have to build a smaller second "level" in the rear half of the rack, to house some additional equipment like the 3Sixty and the two crossovers (which are HUGE!). There's no way I can fit them anywhere else.

    We'll see.

  4. #4
    Low Bitrate
    Join Date
    Jan 2009
    Posts
    100
    Built myself a lil black box.....

    I needed a "clean" way to house some of the AV related things. Namely:

    - The IBUS interface
    - Connectors for the TV Tuner (Video IN, Audio IN, Video Out, Audio Out, RV Cam In)
    - A couple of relays:
    -- One relay to automatically ground Pin 17 of the TV tuner, for the Rear view [COLOR=blue !important][COLOR=blue !important]camera[/COLOR][/COLOR] (SPDT), when the car is in reverse
    -- One relay (SPDT) to do the same if my manual switch in the steering wheel is enabled. This is a ON-OFF-ON toggle switch, that allows me to activate the rear view camera even when the car is moving. And it's all wired up, so that when I add a front camera, I can switch between the two).
    -- One relay (DPDT) to switch the video output between the front and rear cameras, depending on the position of the toggle switch, and feed it to the rear view camera input on the TV tuner.
    -- One relay for the remote turn on of the 3 amps and the RF 3Sixty. I didn't want to hook up all these straight to the remote turn of our stock head unit. This is an SPDT relay as well.

    All of these relays have protection diodes built in for the back EMF and have fairly high impedences, so they draw very lil current.

    Well...enough talk...picture time!





    Here's some of the inside and build pics.



    BMW connectors....













    The USB connector from the IBUS interface



    The A/V connectors



    I/O connectors



    Molex 12 pin connector



    This lil "black box" has all the required incoming and outgoing wires to do the following:

    - Connectors for Video In, Audio In, Video Out, Audio Out, all connected to the TV tuner
    - Two Video connectors for front and rear cameras, that are run off of the DPDT relay and fed to the TV Tuner's RV Cam input.
    - Two L/R audio connectors for Aux input (still working on solving one small problem with that...)
    - Has remote in and remote out, remote in is from the head unit and is piped through the SPDT relay to generate a remote out, that will be used to turn on the 3Sixty and the amps.
    - The TV tuner automatically switches over to the RV cam input, when the car is reversed.
    - Toggling the switch on the steering wheel can bring up the rear or the front cameras, even while the car is moving, and without trigeering the reverse lights.
    - A holding place for the IBUS interface.

    The whole box is about 6"x3"x1.5" Small enough. Now, I get to test this tomorrow...I'm gonna keep my fire extinguisher handy....

    The amp bypass harness

    BMW connectors...with stock radio pins at the end. Take off the existing ones from the radio, and plug these in. Plug and Play







    The Amp rack in the process of being wired...












  5. #5
    Low Bitrate
    Join Date
    Jan 2009
    Posts
    100
    Here's the (hopefully) final system diagram.


  6. #6
    Low Bitrate
    Join Date
    Jan 2009
    Posts
    100
    Bench tested the 3Sixty, amps and the PPI speakers today. Oh my...

    First off, the 3Sixty is awesome. Not necassarily the BEST (that distinction is probably for the JBL MS8 or to a lesser degree the Audison BitOne), but WAY more than enough for what we are looking for.

    I have it set up so that the FL/FR drive the front left and right mids (via the FL and FR of the Arc FD4150), and the output of the 3Sixty on these channels is split, so that it also goes to RL and RR of the FD4150, and that drives the second set of mids for midbass duties only. The built in amp crossover cuts off all frequencies above ~200Hz for the second set of mids.

    The tweeters are driven by the RL and RR of the 3Sixty and are hooked to Channels 1 & 2 of the USB 4085.

    The sub out from the 3Sixty goes to the FD600.1.

    I was testing this by hooking up the analog outs from my laptop.

    Right now, with no proper enclosures for the mids and only a sealed 10" sub for testing, the whole shebang sounded GREAT and LOUD. Damn. With only about 90W to each mid (all 4 of them), and about 85w going to the tweets, I couldn't turn the system up more than 1/2 way on the laptop! I doubt the system is utilizing even half the power of the amps, and it is amazingly clear and loud. Anyone that says you need more than 75-80w of clean power, has his ears stuffed! I'd go deaf if I turned this up all the way!

    I can't wait to finish the install and get the speakers in their proper positions and enclosures. The subs will be running IB, the mids (all 4 of them) will be running IB, and thw tweets...well they are always without enclosures to begin with.

    The test setup in the basement. (and yes, I'm getting yelled at BIG time by the wife....)





    A jumble of wires right now....



    The "source".



    100A Circuit breaker built into the amp rack. The wire from the circuit breaker to the battery block is already sized and is about 12"





    Distribution blocks built into the amp rack. The ground wire from the ground block to the chassis is about 8" long. Will be grounded to the rear [COLOR=blue !important][COLOR=blue !important]firewall[/COLOR][/COLOR] behind the rear seats, using a big bolt and washers.





    All speaker wiring done as such.



    The culprits....



    Test sub. (notice the quick disconnects from the amp wiring?? )



    From one "DSP" (stock) to this....



    Rear fill "woofers" installed, using the stock woofer enclosure. This goes in the rear deck. Stock, this enclosure is actually vented to the trunk, I sealed up the underside of the enclosure to make it completely sealed. Another MDF panel will be sealed to the rear deck holes from the trunk side, to completely seal off the rear deck (since the subs will be IB through the ski pass).











    These are el cheapo (about $12 a piece) Goldwood 5.25" woofers I had lying around, but they should do fine as rear fill with a L-R signal, bandpassed to ~200-3000Hz. We'll see how they "sound" :-) They are 8 ohms each, so each side will be run in parallel using one channel of the USB 4085.

    The specs as such are:

    *Power handling: 70 watts RMS/130 watts max
    *VCdia: 1"
    *Le: .40 mH
    *Impedance: 8 ohms
    *Re: 7.0 ohms
    *Frequency range: 50-5,500 Hz
    *Fs: 81 Hz
    *SPL: 84.7 dB 2.83V/1m
    *Vas: .13 cu. ft.
    *Qms: 2.87
    *Qes: 1.18
    *Qts: .84
    *Xmax: 2.0 mm
    *Dimensions: Overall Diameter: 5-5/8", Cutout Diameter: 4-9/16", Mounting Depth: 2-1/2"

  7. #7
    Low Bitrate
    Join Date
    Jan 2009
    Posts
    100
    Final subwoofer thoughts

    After analyzing the ski pass opening for hours, and trying to think it 19 different ways, it seems like building a regular baffle and getting a good seal will be very very difficult, because of the complex contours near the ski pass opening.

    Take a look at this picture of the ski pass.



    As you can see the entire firewall has curves all over, there are curved protrusions against both sides of the opening (which provide additional structural integrity), and the opening itself is inset AND tilted from top to bottom. At the top it's flush with the firewall, but at the bottom it insets almost 1.5".

    I tried a number of things, and I just couldn't come up with a good way of sealing a baffle "properly" against that opening. Then.....



    This is a ski pass opening, so obviously there's a ski pass through module! So, I hunted on CL and eBay and bought a used ski pass assembly. And then of course I promptly took it apart to leave only the frame (which is what I need).







    The side that "inserts" into the cabin.



    Now, this of course is designed to fit perfectly into that opening, taking into account all curves, protrusions etc. The opening in the ski pass is ~ 9"x13".

    My initial thought was to make a fiberglass enclosure around the ski pass assembly, instead of making an MDF baffle, as the fitment will be much better. Here's two 10" MDF rings placed on the assembly for reference.





    They are obviously not in the correct positions, but you get the idea. The rings would be placed on the "sides" of the ski pass assembly, and then glass over everything to create a one piece, (hopefully) solid baffle/enclosure that will fit into the opening.

    However, after talking to a few folks that are more familiar with fiberglass than I am, it does seem that no matter how creative I may get (roughing up the plastic piece, drilling holes etc etc), bonding fiberglass to that ski pass assembly will probably not provide enough strength for ~25lbs of free hanging weight. So, I'm gonna make a mold of the ski pass assembly, and then get creative with MDF to create the final structure.

    Well....went ahead and ordered a bunch of stuff from US Composites. Gotta get this moving. This will be my first time with fiberglass..so...crap...this stuff seems scary!

    The JL 10IB4 subs weigh about 10lbs each and normally the whole assembly mounts to the firewall using a single screw and is flimsy as such. So, my thought was to drill additional holes in the assembly and the firewall to secure it better. Here's the mounting points I was thinking of. (The one's in red are primary mounting points, and the ones in yellow are secondary, if I think the 4 bolts won't be enough).



    I'll of course throw in weatherstripping/foam around the whole opening where the assembly touches, to decouple it.

  8. #8
    Low Bitrate
    Join Date
    Jan 2009
    Posts
    100
    I have had a CarPC in the car for close to a year. I had built the CarPC initially around the [COLOR=blue !important][COLOR=blue !important]Intel[/COLOR][/COLOR] D945GCLF2 [COLOR=blue !important][COLOR=blue !important]motherboard[/COLOR][/COLOR] with the built in dual core Atom 300, and while that was "adequate" as a CarPC, the speed and "responsiveness" of the system was nothing to write home about. Since I'm running Windows Media Center as a front end, and have over a TB of hard drive space in the car, the interface took a fair amount of time to move between different things.

    The issue was that the Atom boards have an FSB of only 533. That's quite a bit on the low end, and they do not have dual channel memory either.

    Here's the old one.







    While testing it...



    So....I raided my server parts "bin" (It's actually a small warehouse that I lease . I bought a failed telecom company about 2 years ago), and rummaged around till I found a few things I needed.

    tada! Grabbed a removable motherboard tray from a 2U server chassis, to serve as the base for the CarPC.



    Threw a Gigabyte P35-DS3L motherboard in there with a "proper" dual core CPU, an Intel E8400 Wolfdale 65w CPU that I had lying around. The best part about the motherboard is that it has an FSB of 1333MHz and supports dual channel [COLOR=blue !important][COLOR=blue !important]RAM[/COLOR][/COLOR] (up to 8GB), and has more than enough [COLOR=blue !important][COLOR=blue !important]USB[/COLOR][/COLOR], audio and I/O ports than are needed for a CarPC. The CPU is a 65w CPU, and I'll probably underclock it a bit from it's 3GHz speed, to reduce the power consumption (although it should run fine as is, we'll see).

    Server grade CPU cooler... We'll see about quieting down this sucker.



    [COLOR=blue !important][COLOR=blue !important]PCI[/COLOR][/COLOR]-E x16 riser card with an ATI x300 card. The x300 should be more than enough for the crappy 800x600 or lower resolution we need, and Windows 7 runs just fine on it.



    VGA and S-video as video outs.



    Enough USB and audio ports...



    I'll probably end up cutting out part of this tray, after finding the right spots for the M2-ATX power supply and the two 2.5" HDDs. I'll probably also end up modifying the 2U chassis that this motherboard tray came from, to form the overall enclosure.

  9. #9
    Maximum Bitrate Crinos's Avatar
    Join Date
    Mar 2009
    Location
    Kristiansand, Norway
    Posts
    483
    One word! WOW !!!

    Taged and subscribed!

  10. #10
    Low Bitrate Morpheus2010's Avatar
    Join Date
    Jul 2007
    Location
    orlando
    Posts
    100
    Yes Crinos you siad it best WOW! i mean got! damn i'm just watching cause my brain is just dumbfounded i'm taking notes though.lol I plan to get at 745li when i graduated and i hate to go back to cds after enjoying carpc for so long in my maxima. I will have lots of questions when your project is complete. Sorry bout your failed telecom company.

Page 1 of 2 12 LastLast

Similar Threads

  1. BMW 335xi E90 install... on a budget
    By Pseudo Nim in forum Show off your project
    Replies: 12
    Last Post: 02-01-2012, 04:58 PM
  2. Usb/audio interface for bmw & valentine2pc interfaces
    By Mattlocked in forum Classifieds
    Replies: 5
    Last Post: 02-18-2009, 06:33 AM
  3. 03 BMW 325i install
    By Nico3k in forum Show off your project
    Replies: 8
    Last Post: 02-16-2009, 02:09 PM
  4. BMW 330Ci 2003 Install keeping the stock audio ?
    By dexter4000 in forum Newbie
    Replies: 2
    Last Post: 12-11-2007, 09:45 AM
  5. BMW E30 install with night vision
    By tekta in forum Show off your project
    Replies: 24
    Last Post: 07-01-2006, 02:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •