Results 1 to 4 of 4

Thread: PCI sound card audio clipping problem

  1. #1
    Low Bitrate nhra no 2's Avatar
    Join Date
    Aug 2006
    Location
    Aurora, IL
    Posts
    101

    PCI sound card audio clipping problem

    I have a 1.6 AMD and a MSI mother board, with 1.5 gig of ram. I am having a random and a repeatable audio clipping or springy sound output when I use a PCI type sound card. I can use a USB sound device, but it has no sub output or line in/mic. I have tried a $12 generic card, two Creative cards, and my latest is by ASUS. I have no conflicts in the device manager ie(yellow ! symbols). I have stopped any unnecessary background programs. When it happens randomly during playback my CPU usage goes from 3% to 7% norm, to around 36%. I can get this problem to repeat every time I change the volume up or down. After I change the volume I get the clipping 5 seconds from the volume change. I also have a 120w power controller, I am not sure if I am getting close to maxing it out. But if I was would it blow the fuse on the power controller board, or just shut down my PC?

  2. #2
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,950
    A "1.6 AMD" doesn't mean a bloody thing.
    AMD has made so many processors that clock at 1.6ghz from so many different lines, it could mean many things.
    More details are needed about your system.

    And if you max out the 120 power controller, you're probably not going to boot, but it depends on the device.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  3. #3
    Low Bitrate nhra no 2's Avatar
    Join Date
    Aug 2006
    Location
    Aurora, IL
    Posts
    101
    DarquePervert,
    I will get more specific info on my carputer at lunch. I put this system together about 3 years ago, and only use the car it is in about 8 months of the year. So the info I posted was yes, a little foggy.

  4. #4
    Low Bitrate nhra no 2's Avatar
    Join Date
    Aug 2006
    Location
    Aurora, IL
    Posts
    101
    Here are better specs on my system. I have an AMD sempron / palermo 2800+. The motherboard is by MSI model # MS-7142, with VIA K8M400 chipset.
    Attached Images Attached Images      

Similar Threads

  1. Audio volume clipping problem
    By nhra no 2 in forum Road Runner
    Replies: 11
    Last Post: 05-06-2010, 12:58 PM
  2. usb sound card for audio tuning
    By Perrosky in forum Car Audio
    Replies: 4
    Last Post: 11-07-2007, 04:26 PM
  3. Opinions on an AuzenTech HDA X-PLOSION sound card?
    By greatwhite in forum Car Audio
    Replies: 4
    Last Post: 10-31-2007, 11:06 AM
  4. Sound Card Problem - READ FAQS and still problem
    By mbkowns in forum Car Audio
    Replies: 10
    Last Post: 09-17-2005, 04:20 AM
  5. the ever popular sound card problem....
    By RedGTiVR6 in forum General Hardware Discussion
    Replies: 5
    Last Post: 12-15-2004, 03:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •