Results 1 to 6 of 6

Thread: PC wont turn on (P2140 psu)

  1. #1
    Low Bitrate
    Join Date
    Aug 2010
    Location
    Vancouver, BC
    Posts
    67

    PC wont turn on (P2140 psu)

    I've installed a Liliput screen and a HP DC7800 small form factor PC using a P2140 psu.

    So our problem is: The headunit starts fine when the car is put into ACC, however the PC does not want to start up. It instead flashes a red light and emits 4 short beeps. We looked it up on the HP website and 4 short bursts meant a variety of things (video card problem, system board error, or power error which it specified a reversed polarity).
    We came up with a few theories:
    1) We thought we wired the polarity of the power cord wrong so we switched that, but after attempting to crank the system again the computer did not even give any beeps. So that meant our original splicing was correct. So we wired it back.
    2) HP computer power cords have 3 wires within them; power, ground, and a 'Smart Pin' which is the centermost wire within the power cord. It sends a special signal to the motherboard which is only generated from the power cord; without this signal the PC wont power up. Basically I think unless we figure out what type of signal this third wire emits (constant or a type of pulse) and at what voltage in order replicate it somehow, we're stuck. At least we think this may be the problem.
    3) We had another theory that we thought that the PSUMoni program had to be set up on the PC before firing everything up. But because we had already spliced the PC's power cord we were unable to do this (because we dont have an AC cable to turn on the PC now lol). Is this the case?

    If anyone has any insight into this please let me know!! My car is sitting in pieces in my garage right now and I cant drive anywhere! lol!
    - scENFORCER

  2. #2
    Low Bitrate
    Join Date
    Aug 2010
    Location
    Vancouver, BC
    Posts
    67
    Found this thread. Exact same setup as mine (P2140/DC7800). Is this the answer I'm looking for?
    http://www.mp3car.com/vbulletin/powe...i-hook-up.html
    - scENFORCER

  3. #3
    Low Bitrate
    Join Date
    Aug 2010
    Location
    Vancouver, BC
    Posts
    67
    Anyone? We're reached the conculsion that either the motherboard is fried, the smort-pin issue, or my psu isint strong enough to power it.
    I need to know which one it is so I can fix it/buy a new computer or psu.
    - scENFORCER

  4. #4
    Low Bitrate
    Join Date
    Aug 2010
    Location
    Vancouver, BC
    Posts
    67
    Ok so we've determined that the problem is the HP 'Smart ID'. Does anyone know how to bypass it? Or replicate it?

    I'm going to try using a 1K resistor, and/or maybe find a custom BIOS somewhere that has this bypassed. Can anyone point me anywhere?
    - scENFORCER

  5. #5
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    check the laptop section-- dell and hp both used similar tech for this, there should be some threads about how to get that 'signal' to work..

  6. #6
    Low Bitrate
    Join Date
    Aug 2010
    Location
    Vancouver, BC
    Posts
    67
    Figured it out. Needs a 1k resistor and it works like a charm.
    - scENFORCER

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •