Results 1 to 3 of 3

Thread: MJS USB Audio Selector: "Sorry no UAS found."

  1. #1
    Newbie Wilco's Avatar
    Join Date
    Feb 2007
    Location
    Tacoma, Washington, United States
    Posts
    53

    Question MJS USB Audio Selector: "Sorry no UAS found."

    I've connected the device, windows has detected it, and the drivers were installed successfully. However, when I attempt to run the standalone application to verify everything works, it doesn't seem to find it. In case someone can point out something I missed, I took a couple of screenshots:





    Note: I do also have the HD radio USB cable connected as well. Not sure if that could complicate things (I imagine it wouldn't, but thought I should mention it). Any help appreciated!

  2. #2
    Newbie Wilco's Avatar
    Join Date
    Feb 2007
    Location
    Tacoma, Washington, United States
    Posts
    53
    Also, in case it helps, I'm running Win 7 (32-bit) and have the USB audio selector connected to a passive USB hub.

  3. #3
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    you might need to try it directly off a motherboard usb port.

Similar Threads

  1. Replies: 0
    Last Post: 12-04-2008, 10:22 PM
  2. Disable "found new device" (in XP)
    By muldrick in forum Software & Software Development
    Replies: 3
    Last Post: 05-24-2005, 03:08 AM
  3. Replies: 9
    Last Post: 01-19-2005, 09:52 AM
  4. "ArialG font not found" !!!
    By babisbabis in forum Map Monkey
    Replies: 3
    Last Post: 01-04-2005, 06:59 AM
  5. Found this PDF, "Mini-ITX Power Solutions"
    By GRUNT in forum Power Supplies
    Replies: 0
    Last Post: 08-08-2003, 05:16 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •