Results 1 to 6 of 6

Thread: "Car" PC woes with hardware

  1. #1
    Newbie Hicotton02's Avatar
    Join Date
    Aug 2010
    Location
    Murrieta, California, United States
    Posts
    39

    "Car" PC woes with hardware

    I put car in quotes because it is not in a car, rather a motorcycle.

    stats:
    D510MO mobo
    Kingston SSD 128 GB drive
    4GB PQI DDR2 800 RAM (2x2GB)
    wifi/BT minipci card
    mini box M2(i think) 80w wide voltage DC-DC psu
    the 750.00 touchscreen from the mp3car store (I forget if its lilliput or something else)

    To this day, I have replaced the PSU 2x, the mobo 3x, the SSD once, and the case once(due to size issues.

    I am about to rip everything out snd start over. Right now I have a dead mobo and may or may not warranty replace it or upgrade to the new ATOM based board.

    My question is how should i prep the computer for the environment inside a motorcycle? I have already hot-glued the sata and power connections. I use a fanless case (http://www.e-itx.com/ep3000u4.html) and it is covered on the top to protect against stuff falling in. The environment is extremely bouncy and there is a lot of side to side motions (me turning). I am just tired of trying to get this to work reliably....

  2. #2
    Maximum Bitrate tft_lcd_org's Avatar
    Join Date
    May 2010
    Location
    Detroit, MI
    Posts
    480
    Sounds like heat and vibration might be killing your components.

    Do you have the boards mounted to the case with rubber isolators?

    You say the case is covered to keep debris out, but is that preventing good air circulation in the case?

    I am at a loss however on why the ssd took a dump on ya. Moisture maybe?
    Quote Originally Posted by HiJackZX1 View Post
    This system was supposed to be a quick, cheap throw together that has now exploded into a budget blowing mess.

  3. #3
    Variable Bitrate
    Join Date
    Jul 2010
    Posts
    343
    I don't know much about intel cpus or intel based mobo's, but is it a fan heatsink, or fanless? I had issues recently while bench testing a customers pc where a fan heatsink dislodged on one side after the desk was bumped. Granted, it was a hard bump, like tilting the desk and things falling off... the mobo only moved like 1/2 an inch though but that did it in.

    Someone else did it, I remember the thread. Might want to check this out: http://www.mp3car.com/show-off-your-...-only-one.html
    Current Worklog: TBA - '05 Rav4 (Mobo Dead).
    www.rav4world.com - Forums for Rav4 owners
    www.flavorfeasts.com - Cooking website/forums
    -Basic forums live atm, come contribute!

  4. #4
    Newbie Hicotton02's Avatar
    Join Date
    Aug 2010
    Location
    Murrieta, California, United States
    Posts
    39
    http://www.mp3car.com/worklogs/14355...otorcycle.html

    There is the original install.

    The original SSD died because the sata power connector shorted it out by vibrating sideways a little. that is where the hot glue came in. There are no isolators atm but I will add that.

  5. #5
    Newbie Hicotton02's Avatar
    Join Date
    Aug 2010
    Location
    Murrieta, California, United States
    Posts
    39
    To add, it is a fanless system, I am thinking that the thing might be getting too hot. But doesnt it have a thermal safety switch?

  6. #6
    Variable Bitrate
    Join Date
    Jul 2010
    Posts
    343
    Most bios's should be defaulted to hard shut everything off if it hits a certain temp. My laptop does that every 10 minutes as the fans don't spin. It's a safety feature so nothing gets damaged.
    Current Worklog: TBA - '05 Rav4 (Mobo Dead).
    www.rav4world.com - Forums for Rav4 owners
    www.flavorfeasts.com - Cooking website/forums
    -Basic forums live atm, come contribute!

Similar Threads

  1. Replies: 12
    Last Post: 10-17-2008, 08:50 AM
  2. USB ports not immediately recognize...Only after "Add New Hardware"
    By phuz in forum General Hardware Discussion
    Replies: 4
    Last Post: 05-31-2008, 06:04 AM
  3. Can not using "safely remove hardware" kill usb keys?
    By nobb in forum General Hardware Discussion
    Replies: 1
    Last Post: 03-16-2008, 11:37 PM
  4. Forcing "scan for new hardware" through software
    By Moondog51 in forum General Hardware Discussion
    Replies: 4
    Last Post: 08-11-2005, 01:44 PM
  5. epia board & "nonstandard hardware"
    By ShinkunoNamida in forum General Hardware Discussion
    Replies: 15
    Last Post: 09-04-2002, 11:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •