Results 1 to 6 of 6

Thread: What did I do to the carputer?? :(

  1. #1
    Newbie
    Join Date
    Sep 2010
    Posts
    3

    What did I do to the carputer?? :(

    Hi all.

    I've somehow buggered the hardware of the car pc.

    All working find until I tried having a separate on/off button on the dash. No problems splicing the wires in the Mini ATX pc so that the normal power switch worked on the Antec ISK 300-65 case and on the button. But, as I tried to install the button I touch two wires together (NO, i hadn't disconnected the 2nd battery stupidly) and there was a spark. Now it won't boot up.

    The system can run on the normal 60w PSU off the mains or I've got a M2-ATX 160w psi. Both worked perfectly before, just needed to swap the cabling over for car or home use.

    The little light on the board lights up and I've checked all the wiring as much as I can and nothing happens whether I press the case power button or the separate on/off button.

    So my question is, what have I blown?? I've checked prices to replace the board and the case and as their not cheap I thought I'd ask here first.

    The spec is an Antec ISK300-65 case with 60w PSU (i think) or M2-ATX 160w PSU, Zotac NM10 motherboard.

    Help and thanks in advance.

    Whitey.

  2. #2
    Newbie
    Join Date
    Sep 2010
    Posts
    3
    Surely someone must have an idea please...

  3. #3
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,820
    have you tried it since blowing it on a ac/dc power supply? that would be the easiest way to see what works.

  4. #4
    Newbie
    Join Date
    Jan 2012
    Location
    WI
    Posts
    26
    How did you hook up the power switch? Did you run it in series with the original one off the psu or did you hook it up parallel to the psu's switch?

    Make sure you have it hooked up parallel to the other switch.

    Sent from my Evo 3D using Tapatalk.

  5. #5
    Low Bitrate
    Join Date
    Jul 2011
    Location
    Sydney Australia
    Posts
    93
    Ok, i'll give my two cents worth. If your getting a green light on the mobo, this would indicate that the psu is fine(in most cases). Did you try holding the on/off button on for more than say, 2seconds to see if it boots?
    Im not familiar with your particular mobo. But , does it( the motherboard)have its own Power button pins that would normally go to the front panel? If so, disconnect the ones coming from the psu/s and connect the power button switch directly to the pwr button pins on the mobo and try boot. Good luck mate.

  6. #6
    Variable Bitrate mayhembdm666's Avatar
    Join Date
    Mar 2008
    Location
    Adelaide, Australia
    Posts
    233
    As for why it is not booting, Well if you can rule out the power supply by knowing your benchtop one works then then i would start with the basics of reseating/resetting.

    Clear the bios, Reset memory and refit all connectors/plugs... My guess is the bios is jammed due to a bad boot or something.. I dont know if the 12dc PSU's use the old crowbar method....

    The little light on the board lights up
    Do you mean PSU or mainboard?

    And stupid question, there is not a fuse that you have not replaced yet?
    2004 Holden WL Caprice Auto GENIII
    Base System = Raspberry Pi
    Everything else is pending for now as switched from a Mini-ITX setup

Similar Threads

  1. The Carputer is dead. -- Long live the Carputer!
    By Zoltan in forum General MP3Car Discussion
    Replies: 0
    Last Post: 06-23-2011, 08:31 PM
  2. Replies: 9
    Last Post: 08-07-2005, 11:27 AM
  3. Carputer article...: VeaLink CarPuter puts the media center on wheels
    By hd54321 in forum General Hardware Discussion
    Replies: 2
    Last Post: 03-21-2005, 12:26 PM
  4. Newbie asks ? Laptop based carputer vs desktop pc based carputer
    By SAScooby in forum General Hardware Discussion
    Replies: 2
    Last Post: 03-01-2004, 01:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •