Results 1 to 5 of 5

Thread: Liliput Troubleshooting Stuck on Video Input 2

  1. #1
    Newbie
    Join Date
    Apr 2012
    Posts
    24

    Liliput Troubleshooting Stuck on Video Input 2

    Hey guys,

    Back at it again for some troubleshooting advice. This weekend I resolved an issue with the CarPuter, Of course after resolving I attempted to install another module.. The reverse camera! I went ahead and loosely connected everything but was unsuccessful. I feel like something happen because the input did switch to AV2 but I got no camera display.. and it never switched back. It is currently stuck on that input and does not auto-detect/switch back to the computer which is hooked up DVI.

    I figured I could change the input from remote, however from day 1, I never got the remote that came with the screen to work, I have installed new batteries. To add I see no IR on the outside of the screen so i'm not clear on how the remote sends signals. <-- Will try it again.

    The Liliput I have is a 669GL/T I believe. has bybyte double din and came with the Green Reverse Wire prewired.

    Name:  Lilput 669GLT.JPG
Views: 225
Size:  117.2 KB

    With that being said anyone have any ideas? Screenshot and video included.
    VIDEO HERE


    PS. Does anyone know which wire is the reverse light wire in the rear back quarter panel of a Scion 2006 XB?

    Name:  reverseWire.JPG
Views: 215
Size:  159.6 KB
    Last edited by cdrama; 07-16-2012 at 03:58 PM.

  2. #2
    Newbie
    Join Date
    Apr 2012
    Posts
    24
    Well according to this.. http://www.mp3car.com/mp3car-blog-ta...i-monitor.html The screen doesn't have auto-switching capabilities.
    My bezel doesn't look like that and it does have the green wire prewired.

    CAn someone confirm?

  3. #3
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,820
    there are 2 versions of most lilliput screens-- one that auto-switches, and one that doesn't. there is even a thread in the lcd section about what parts are needed to convert a non-reverse-wire screen to a version with it.

    i have 2 669's--at least one of them has the reverse input, i don't remember if the second one has it or not-- i've never tested the functionality of either... so they do exist, but i'm not the one to know if they actually work or not-- i'd assume by the lack of others asking about weather it works or not is a good indication that it does work on most units..

    as for the remote not working:
    if this is your frame:

    then put the remote directly on top of that square area with the little holes below the usb connection. that should be where the remote sensor is installed if it was installed(if you have reason to believe it's not, contact whoever you got the screen from -- it ought to be there). it's a little more touchy because the sensor is partially hidden by those holes, but as long as you are really close to it, it usually works.


    and for the backup light, according to what i'm finding on scionlife, it should be either a red w/ black stripe, or red w/ white stripe depending on where you tie into it:
    http://scionlife.org/Scion_Docs/2004...ackUpLight.pdf

  4. #4
    Newbie
    Join Date
    Apr 2012
    Posts
    24
    My post didn't post for some reason..
    Anyhow Soundman You are right once again!

    The remote and auto switching works. I find it silly that you have to hold the remote so close.. but oh well.

    Thanks!

    -Daniel

  5. #5
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,820
    no problem!

    the older version of the bezel was less 'finished' looking, but the IR reciever mounted directly to the front, so it worked just a little better.. i think it mostly just how these IR receivers work...

Similar Threads

  1. Replies: 1
    Last Post: 08-23-2011, 10:00 AM
  2. Replies: 0
    Last Post: 02-05-2008, 04:05 AM
  3. liliput input volyage problem
    By rev1richie in forum LCD/Display
    Replies: 6
    Last Post: 10-03-2007, 01:22 AM
  4. no video files on liliput
    By Perrosky in forum LCD/Display
    Replies: 4
    Last Post: 10-29-2006, 04:52 PM
  5. lilliput STUCK in video mode
    By smkau18 in forum LCD/Display
    Replies: 2
    Last Post: 02-14-2006, 05:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •