Results 1 to 2 of 2

Thread: RF Interference

  1. #1
    Rom
    Rom is offline
    Newbie
    Join Date
    Jul 2003
    Location
    South Jersey
    Posts
    12

    RF Interference

    Alright, I got a problem. I get ALOT of buzzing out of my speakers. (I am using a 400 inverter). Has anyone had this problem with interference and what have you done? I have
    Interlink® 401XLN® (2 Channel) Car Audio Interconnect with Multiple Gauge Wire Networks . And I got a RF Filter from Radio Shack...But I messed it up so I got to get a new one. (I tried to splice with another RCA cable and I didnt realize it isnt like stereo cable). Anyways, when I had the RF Filter on there earlier (without the Monster cables), it actually sounded really good, but there was still a slight buzz left. So I went to Best Buy and got the Monster cables, but I screwed up (long story short...I got to get another RF Filter).

    The thing I am curious about is the instructions for the Monster Cables have something about using a "ground cable" to get rid of the outside sound. But I didnt want to mess with them since I plan on returning them if it doesnt help anything when I attach the new RF Filter.

    So any suggestions? I appreciate it.
    If I can't win, then I won't let you.

  2. #2
    Maximum Bitrate
    Join Date
    Jun 2003
    Location
    Atlanta/Augusta, GA
    Posts
    505
    Sound like a ground loop isolation problem. I think I've seen it discussed here before. Try the search button.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •