Results 1 to 5 of 5

Thread: Error resuming from hibernation on cold weather

  1. #1
    Newbie
    Join Date
    Jun 2010
    Location
    Romania
    Posts
    16

    Error resuming from hibernation on cold weather

    Hello guys,

    I have a Asrock Ad2700B-ITX motherboard and a OCZ vertex SSD.
    When the temperature drops below 0 degrees Celsius, resuming from hibernation gives me an error, so I have to delete the session and fresh start.
    When the car is getting warmer everything is fine.
    I have windows 7.

    What seems to be the problem?

    Thanks

  2. #2
    Constant Bitrate
    Join Date
    Jul 2009
    Posts
    172
    It sounds like the SSD is having issues with the cold weather. I have a similar situation with my SSD. In the market for a better one that works below 0c.

  3. #3
    Newbie
    Join Date
    Jun 2010
    Location
    Romania
    Posts
    16
    is the ssd the problem?
    I was thinking that it shouldnt start at all...

  4. #4
    Constant Bitrate
    Join Date
    Jul 2009
    Posts
    172
    The error you're getting suggests that the information the mother board is trying to retrieve isn't correct. In my system I had a regular platter drive prior to the SSD and during cold weather I would get an error that the information couldn't be found on the drive. This resulted from the cold slow spinning drive but after 1 minute or so i could reboot the system and all would be fine. With my new system and the SSD I get a hibernation file corruption message when i first start the carpc from a night out in the cold. After a few seconds I reboot and windows loads the hibernation file just fine. To troubleshoot you may need to try another drive. I'm in the process of that right now. It sucks because all the SSD's I've looked at say they operate well below 0c but my current drive said the same thing.
    Last edited by that_kid; 12-24-2012 at 11:39 AM.

  5. #5
    Newbie
    Join Date
    Jun 2010
    Location
    Romania
    Posts
    16
    yes, I get the same message about the hibernation file coruption.
    First of all, I will move the ssd. It is tied up nou to the metal suport of the driver seat.
    I'll try reinstalling the OS too.
    If that wont work, I'll try to install a heating sistem for the ssd. I saw on a russian forum (they have big problems with the negative temperatures) they installed an heating system from reptiles aquarium to heat up the hdd.

Similar Threads

  1. XM not resuming after hibernation.
    By maestro7879 in forum Road Runner
    Replies: 16
    Last Post: 08-11-2007, 06:30 AM
  2. Cold Weather! To do or Not to do!
    By Shaazzaamm34 in forum General MP3Car Discussion
    Replies: 20
    Last Post: 12-16-2006, 12:20 AM
  3. Resuming from hibernation error - fix?
    By bimmerpc in forum General Hardware Discussion
    Replies: 5
    Last Post: 08-23-2006, 04:07 AM
  4. Replies: 3
    Last Post: 12-31-2005, 07:19 AM
  5. Carputer and cold weather... very cold!
    By Topper in forum General MP3Car Discussion
    Replies: 3
    Last Post: 07-14-2005, 07:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •