Page 1 of 3 123 LastLast
Results 1 to 10 of 23
Like Tree1Likes

Thread: Car PC freezes when i hit a bump or when bass hits with a SSD

  1. #1
    Newbie
    Join Date
    Mar 2013
    Location
    NY
    Posts
    7

    Car PC freezes when i hit a bump or when bass hits with a SSD

    Hello,
    Im new here, i built a car pc a while ago and have been having problems alot. Right now my main issue is the fact that my pc will freeze whenever i hit a bump or when the bass hits and sometimes it wont and all will be well. i have a biostar mobo intel pentium 3.2GHz, samsung 60GB SSD and a PCI sound card, im using the M4-ATX-HV 250W to power the whole thing. Please help asap ive been dealing with this problem for 8 or 9 months now and cannot find any solutions. Thanks in advance. Also my touch screen goes on and off when bass hits and i tend to lose touch ability for no apparent reason moments after starting the system.

    Best Regards,
    Charles

  2. #2
    Maximum Bitrate rray's Avatar
    Join Date
    Apr 2012
    Location
    SF Bay Area
    Posts
    743
    Sounds like something worked loose on the power connections? If you are using any kind of spring tensions power connectors like round barrel plugs, that might be something to verify. Also, if you have a common ground wire to the chassis, that might need to be re-scraped to metal and tightened.

    I just went through a similar issue (rebooting) on my Camaro's carputer, because my car is so bouncy everything works loose easy. For me it was a crimped on spade lug connection to ground that worked slightly loose, but I found it Sunday after a few hours of sweating it.
    CharlieBrown likes this.

  3. #3
    Newbie
    Join Date
    Mar 2013
    Location
    NY
    Posts
    7
    Now that you mention it ive never checked the ground. All my amps are grounded at the same point with the carputer, ive never had a problem with my ground before. Do you think i should put a separate ground for the carputer? I wish I could go check it but its pouring rain out. Thanks Rray ill check this out asap and post back if it worked, if theres anything else you suspect to be the issue plz let me know.

  4. #4
    FLAC SNOtwistR's Avatar
    Join Date
    Nov 2009
    Location
    Keswick,On Canada
    Posts
    1,646
    It sounds to me like you don't have enough power being supplied to your mainboard. Is this a full size mainboard? What CPU (original pentium/i3/i5/i7). If it was something loose related to a connection you would think the computer would shut-off or reboot. Is your monitor also powered from your M4, other stuff being powered by M4 (like hub)? What gauge wire do you have feeding the M4?
    Also my touch screen goes on and off when bass hits and i tend to lose touch ability for no apparent reason moments after starting the system
    This is what makes me think its a lack of power and most likely the size of wire feeding the M4. SNO

  5. #5
    Constant Bitrate eugenweij's Avatar
    Join Date
    Aug 2010
    Location
    Rozenburg, Netherlands
    Posts
    216
    freeze could also be contributed to a sata connector that is loose
    View my worklog here

  6. #6
    Newbie
    Join Date
    Mar 2013
    Location
    NY
    Posts
    7
    Quote Originally Posted by SNOtwistR View Post
    It sounds to me like you don't have enough power being supplied to your mainboard. Is this a full size mainboard? What CPU (original pentium/i3/i5/i7). If it was something loose related to a connection you would think the computer would shut-off or reboot. Is your monitor also powered from your M4, other stuff being powered by M4 (like hub)? What gauge wire do you have feeding the M4?
    This is what makes me think its a lack of power and most likely the size of wire feeding the M4. SNO
    the board is a micro atx, cpu is original pentium 65w, its 10 or 12 gauge wire going to the m4 and the m4 is powering nothing else but the carputer and it has never shut off it only freezes

  7. #7
    Newbie
    Join Date
    Mar 2013
    Location
    NY
    Posts
    7
    Quote Originally Posted by eugenweij View Post
    freeze could also be contributed to a sata connector that is loose
    nope i wish it was that easy ive checked the sata cables and even replaced them to be sure.

  8. #8
    Constant Bitrate
    Join Date
    Jul 2009
    Posts
    176
    Depending on how the hard drive is mounted it could be vibration causing the issue.

  9. #9
    Mod - Driveline forum
    Auto Apps:loading...
    ClockWorK's Avatar
    Join Date
    Oct 2003
    Location
    Michigan
    Posts
    753
    When you say that the PC "freezes", does that mean it stops playback for a moment and then resumes, or does that mean the system crashes and needs to be rebooted?

  10. #10
    Constant Bitrate Rickk's Avatar
    Join Date
    Feb 2013
    Location
    Western Massachusetts
    Posts
    146
    You can sort out an intermittent ground by putting a 1 amp or so fuse between the PC ground right at the PC and a good chassis ground separate from any other ground. If you find a blown fuse, the current ran thru the fuse instead of the "regular" ground.

Page 1 of 3 123 LastLast

Similar Threads

  1. 2 Hits for Mute.
    By drewbp in forum RR Bug Tracker
    Replies: 5
    Last Post: 08-15-2009, 06:10 PM
  2. Lights dim when bass hits, weird.
    By Dillusion in forum Car Audio
    Replies: 30
    Last Post: 07-26-2007, 01:20 AM
  3. Volume hits 53% then starts over?
    By noreason in forum Centrafuse
    Replies: 7
    Last Post: 02-20-2006, 03:44 PM
  4. Bass hits causing my screen to dim...
    By NS98GSR in forum General Hardware Discussion
    Replies: 12
    Last Post: 01-30-2004, 09:09 AM
  5. Another Lilliput hits the UK shores
    By Enforcer in forum LCD/Display
    Replies: 19
    Last Post: 11-17-2003, 10:21 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •