Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: I may need a new gps

  1. #11
    Variable Bitrate
    Join Date
    Dec 2007
    Location
    NY
    Posts
    263
    The little black dots around the top of the windshield and rear view mirror, is that something that can affect gps signal? I plan on sticking this behind the rearview mirror.

  2. #12
    Variable Bitrate camo.b's Avatar
    Join Date
    Nov 2011
    Posts
    357
    I will test mine in 30 mins for you.

  3. #13
    Variable Bitrate
    Join Date
    Dec 2007
    Location
    NY
    Posts
    263
    Damn that's a long 30 min lol.

  4. #14
    Variable Bitrate camo.b's Avatar
    Join Date
    Nov 2011
    Posts
    357
    It was wasnt it!!! Aussie time mate!
    No significant diffrence..a little signal drop but not enought to worry about

  5. #15
    Variable Bitrate
    Join Date
    Dec 2007
    Location
    NY
    Posts
    263
    Shoot, it's not just Aussie time, its girlfriend and mother time too lol. Thanks, can't wait. How long did it take for you to get yours?

  6. #16
    Variable Bitrate camo.b's Avatar
    Join Date
    Nov 2011
    Posts
    357
    Sorry mate.plan was wake up get dressed get in car..check gps then report back..all that should have taken 30mins..all was good till i got to the car and realized i was running late..
    From asia things normally take 14 days somtimes less to southern australia.thats with the free or very cheap shipping option

  7. #17
    FLAC SNOtwistR's Avatar
    Join Date
    Nov 2009
    Location
    Keswick,On Canada
    Posts
    1,546
    You should put your external gps receiver on the outside of your vehicle if you can for the best reception. I have had a dongle inside the truck that has the black sunscreen and some ford lettering on the top of my windshield and it's fine. It usually has problems when you have an antenna embedded in the glass or the rear window defrost wires SNO

  8. #18
    Variable Bitrate
    Join Date
    Dec 2007
    Location
    NY
    Posts
    263
    Its here! It's here! 10 business days from China to NY, pretty good time. Now to test it.

    My only issue is I can't really focus on it right now because I'm having an gps calculating issue that's only showing up in the car's PC. Very perplexing, I've been trying to debug and figure it out for the past two weeks...and it wasn't like this before. Oh well.

    Anyway, I got to get a box for it (I should have done that 10 days ago smh) but ill play for a little bit I guess. Hope it's all everyone says it is.

    Edit:
    I need some help. I tried to install everything from the website and things just aren't working. I have no drivers, the GPS app won't install due to a missing dll...this thing is a paper weight right now.

    Edit:
    Anyone getting this and has win7 go here for the drivers so you don't waste time:
    http://www.silabs.com/products/mcu/P...CPDrivers.aspx
    The drivers on the site don't seem to work...or didn't work for me.
    Last edited by Champak; 04-10-2014 at 10:21 AM.

  9. #19
    Variable Bitrate
    Join Date
    Dec 2007
    Location
    NY
    Posts
    263
    So far it seems great. By the time my app finishes starting up, the sat is locked. Don't know if I was simply in a great place or if its because I have moved the GPS. Either way, this has never happened before. Ill test for a week and see what's going on. So far, great recommendation snotwistr.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •