Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Problems networking windows 2000 with windows 98

  1. #1
    I've got no answer! Question's Avatar
    Join Date
    Jan 2001
    Location
    Austin, TX
    Posts
    473

    Post Problems networking windows 2000 with windows 98

    My main machine (at home) is a Windows 2000 machine...I'm trying to transfer files to/from my Windows 98 (car computer),but they won't recognize that they are on the same LAN. I have them both going into an Addtron hub...the lights are blinking so I know that the hub isn't the problem..for *ONE* stinking boot I had the windows 98 recognizing the win2000 machine...I could even transfer files from it...but I haven't been able to get it back. If anyone knows if there's a guide to networking the two, I'd love to know. I'm just losing patience with this problem since I've been searching the web for info for about 2-3 weeks now.
    1999 Plymouth Voyager (That's right, big-pimpin' in a minivan.)
    PC built into console
    worklog with pics: http://www.mp3car.com/vbulletin/worklogs/46359-1999-plymouth-voyager-computer-in-console-between-seats.html

    Some of my music: http://www.myspace.com/markquestion

  2. #2
    FLAC
    Join Date
    Jan 2001
    Posts
    1,612

    Post

    check the workgroup names maybe?

  3. #3
    I've got no answer! Question's Avatar
    Join Date
    Jan 2001
    Location
    Austin, TX
    Posts
    473

    Post

    Nope, even tried changing workgroup names 3 times.
    1999 Plymouth Voyager (That's right, big-pimpin' in a minivan.)
    PC built into console
    worklog with pics: http://www.mp3car.com/vbulletin/showthread.php?t=46359

    Some of my music: http://www.myspace.com/markquestion

  4. #4
    Maximum Bitrate
    Join Date
    Jun 2000
    Location
    Salt Lake City, UT, USA
    Posts
    469

    Post

    That's kinda wierd. I had the same problem with my two computers(2000 & 98). I left them both running and in a few days they were seeing each other.

    I'd like to know if there's an answer too?
    1983 BMW 733i
    Cyrix 166 32MB with MPXPLAY And no display. Player sits on the back seat with a keypad in front. Someday I'll mount this thing for good...
    *****************************
    Gathering parts for carplayer v2.0!

  5. #5
    Constant Bitrate
    Join Date
    Mar 2001
    Location
    Phoenix
    Posts
    161

    Post

    Try this page
    Hope this helps
    Steve

  6. #6
    Newbie
    Join Date
    Aug 2001
    Location
    San Diego
    Posts
    5

    Post

    Make sure they are both running the same protocols.. however, I'd recommend running NetBUI even though it sucks.. it is MS's native protocol, and tends to recognize each other better. Also, make certain that the workgroup name on both are the same, AND that the computer name on each is different.

    Also, make your share available on the Win2000 box, AND make sure to enable the guest account. Without the guest account, you won't be getting to any of the drives..

  7. #7
    Registered User
    Join Date
    Jun 2001
    Posts
    118

    Post

    I had this trouble with winMe and W2k. does your 98 machine ask you to login when it boots. if not does it display a log off option on the start button? if it does log in as a new user named administrator and set the password to the same password as your w2k machine. this should make the machine are being used by the same user with the same rights. Make sure that the drive that you are trying to connect to is shared. and map a drive to that machine and the drive such as this \\machine_name\c$ I can't remember if they are / or \ give it a try

  8. #8
    Maximum Bitrate
    Join Date
    Jun 2000
    Location
    Salt Lake City, UT, USA
    Posts
    469

    Post

    Wow.
    I didn't know tht the Guest login will give 95-98 machines access with out a specific user/password!

    I'll be playing with that tomorow at work!
    1983 BMW 733i
    Cyrix 166 32MB with MPXPLAY And no display. Player sits on the back seat with a keypad in front. Someday I'll mount this thing for good...
    *****************************
    Gathering parts for carplayer v2.0!

  9. #9
    Unregistered User ODYSSEY's Avatar
    Join Date
    Feb 2001
    Location
    Raleigh, NC USA CarPC Ver3: [▓▒▒
    Posts
    1,568

    Post

    What type of blinking lights do you have? Depending on you hub, blinking lights might be a singal for help. Make sure you have "Client for MS Networks" and "File/Printer sharing for MS" installed. Also install NetBeui protocol. It is the best for networking LANs using windows. Make sure both computers have the same workgroup name. It can take up to 15 mins for each computer to find each other in network neigborhood. Use find computer it is quicker the first time.
    ODYSSEY

    Quote Originally Posted by Tidder View Post
    Hey, as long as it's not any particular race I'm offending, I can stand to be a pedophile.
    All information expressed in this post is my opinion, and should not be regarded as a statement of fact.
    Digital-Car UK|

    (\__/)
    (='.'=)
    (")_(")

  10. #10
    I've got no answer! Question's Avatar
    Join Date
    Jan 2001
    Location
    Austin, TX
    Posts
    473

    Talking

    Well thanks to the advice here (and especially that link posted) I can now get into my win2000 machine and grab any file I want to. Unfortunately, I can't figure out how to get Win2000 to see the win98 machine. In win2000's "My network places" I only see the win2000 machine's name. Hmm.
    1999 Plymouth Voyager (That's right, big-pimpin' in a minivan.)
    PC built into console
    worklog with pics: http://www.mp3car.com/vbulletin/showthread.php?t=46359

    Some of my music: http://www.myspace.com/markquestion

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •