Results 1 to 4 of 4

Thread: M10000 Onboard eth

  1. #1
    Maximum Bitrate SiGmA_X's Avatar
    Join Date
    Jul 2003
    Location
    Portland, OR, USA
    Posts
    636

    M10000 Onboard eth

    Alright, I got my M10000 a few weeks ago, and while it is slow, I love it. So small and does what I need.. Then I hooked up a ethernet cable to the onboard eth (eth0) and I couldn't get a DHCP'd address, via WindowsXP. I tried a few times, but no luck. And when I tried to install my 802.11g (Linksys) drivers, from CD-ROM, no luck! It jsut exited the installer automaticlly. So I tried Linux, knowning I would have 0% 802.11g support. I still cannot get a DHCP'd address, even tho the cable and switch and router all are working..

    Has anyone else had problems, or any suggustions? Linux shows when the cable is in and out, so it IS detecting activity..

    Help!
    1993 BMW 325is - 15.2sec

  2. #2
    Newbie
    Join Date
    Jul 2004
    Posts
    20

    eth and epia

    Hi!
    A known "problem" of the EPIA is that when there's not enough power to feed the MB the first think having problem is the ethernet port. If you have a cdrom or a 3.5 inch HD and you have a 60 W power supply, or to low voltage, you can have trouble with eth. Solution: have a bigger power supply! ;-)

  3. #3
    Variable Bitrate Curly_cat's Avatar
    Join Date
    Jun 2004
    Location
    Ipswich, UK
    Posts
    310
    Have you made sure that the onboard ethernet is turned ON in the BIOS settings?

    I know it's an obvious thing to say, but may be worth checking.

    : Jetway J7F2 1.5Ghz Mainboard : Cubid 3688 : CarNetix CNX-P1260 :
    : Netgear 802.11g PCMCIA : 2 x LinITX 7" Screens :
    : BU353 USB GPS Mouse : Panasonic UJ845 DVDRW :

  4. #4
    Maximum Bitrate Change's Avatar
    Join Date
    Aug 2004
    Location
    California
    Posts
    482
    Have you given it a static IP to be sure that the port actually works?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •