Results 1 to 8 of 8

Thread: Finally ready, well almost.

  1. #1
    Low Bitrate
    Join Date
    Nov 2000
    Location
    Chicago, IL
    Posts
    85

    Finally ready, well almost.

    So for years i've been promissing myself to get a carPC. and Ive been reading this forum off and on for about the same time.
    I finally broke down and bought a epia800 system. I figured that its pretty much the best option to go, as the K6-450 system that i had originally tought of for the project was a little bulky.
    Than one fine day i got email from the MPJA with their latest add for the 155W ATX psu (so i got 2! ). So I was one step closer.
    I also acquired ETAK Skymap2000 with serial GPS for cheap.
    I had the some harddirve hooked up, and for a while i was using my old 15in VGA screen. But I got a hold of a 7in screen that has RCA hookup.
    I left it sitting for a while as I had some other project to do. But mostly because I couldnt get the GPS signal form the sony GPS. Well I decided that I would have a better luck when Im not in the basement! DOH!
    once on my driveway, signals were acquired w.o any problems. So this is where im at.
    Now. The screen I have is a 7.2in. which is fine, but....
    A. I have it powered through the 4pin molex
    B. Its an RCA kind
    C. (his is the weird part.) the power and RCA connectors are going trough the same cable. It has RCA video, RCA sound (built in speaker) and Pos and Neg. the connector looks like a PS2 port.

    Since this screen is looking weird, i wonder if its due to the fact that power and RCA are next to eachother? maybe the quality of RCA cable? (its kinda cheap). or is it the fact that its not RCA. or is it the EPIA that has low quality tv out?
    I dont really have an idea what a screen shoulld look like on this as I dont have tv out on my vid card in my home system.

    I know that I can get the digitalww screen for about 250 or so and its going to be cherry, but ATM im broke, and i want to put this puppy in.
    What do you guys think?
    "I'm as confused as a baby in a topless bar"

  2. #2
    Maximum Bitrate osirisdon's Avatar
    Join Date
    Feb 2003
    Location
    South Florida
    Posts
    686
    Yep there has to be a problem with power running along a signal wire wich in your case is the RCA. Also remember than any "TV out" either composite, RCA or S video, will NOT look as good as a VGA output.

    Just change the power cable and go from there.

  3. #3
    Low Bitrate
    Join Date
    Nov 2000
    Location
    Chicago, IL
    Posts
    85
    I just found this pic on digww site
    http://digitalww.com/images/TM7002S_side2.JPG
    that is what my connector looks like too.
    So will all non VGA screens have the same issue as I am?
    "I'm as confused as a baby in a topless bar"

  4. #4
    FLAC
    Join Date
    Jun 2003
    Location
    Memphis - TN
    Posts
    1,272
    SOme monitors have a connector that looks like an Svideo, but is actually a connector for audio, video and power. I bougt a cheap LCD (pyramid) and it had that connector as well.
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

  5. #5
    Newbie MichaelG's Avatar
    Join Date
    Sep 2003
    Location
    H-Town
    Posts
    45
    What is the model of your screen? Can you post a pic of it displaying the problem you are having?

  6. #6
    Low Bitrate
    Join Date
    Nov 2000
    Location
    Chicago, IL
    Posts
    85
    I will try to post a pic tommorow. But the best I can describe it is that i get a "grainy" image.
    Custommx3, thats exactly the way it connects.
    The brand is PhoenixDigital model PD-7.2in

    I know this isnt any good quailty screen, but it was free from a friend, so I cant knock on the price.

    PS. Some1 suggested that changing PSUs and seeing if the problem persists, so Ill do that too and let you know.
    "I'm as confused as a baby in a topless bar"

  7. #7
    Newbie MichaelG's Avatar
    Join Date
    Sep 2003
    Location
    H-Town
    Posts
    45
    Are your sure that is a TFT monitor? I can find this monitor on the web for about $110, is it possible that it's an STN type LCD? I can't find any reference to it's spec, like resolution or anything else.

  8. #8
    Low Bitrate
    Join Date
    Nov 2000
    Location
    Chicago, IL
    Posts
    85
    it says TFT on the box, so Im assuming thats correct.
    Whats STN type LCD? is that passive matrix?
    "I'm as confused as a baby in a topless bar"

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •