Results 1 to 10 of 10

Thread: Will a P75 work?

  1. #1
    Newbie
    Join Date
    Aug 1999
    Posts
    17

    Will a P75 work?

    I'm wondering if a Pentium 75 based computer will play mp3's. The reason being...P75 laptops seem to be selling cheap right now. Takes care of display problems as well as DC conversion. Just separate the display and make your own custome enclosure. Hide the rest of the computer.

    So..will the P75 do the job?

  2. #2
    Constant Bitrate
    Join Date
    Jul 1999
    Location
    Decorah, IA, USA
    Posts
    196
    P75 is the bare minimum to play MP3s, and I mean bare. It can do it, but it will take a whole lot of system tweaking. You need to be running as little as you possibly can. You may be better off running DOS, as there's much less memory and processor overhead than Windows, and any nifty visualization is out of the question. If you use Windows, then you'd be best off loading WinAMP as the shell, so it skips a lot of the other Windows stuff that you won't necessarily need. Also, I'd recommend going with Win95 (or 98Lite) instead of Win98, because its requirements and footprint are a lot smaller.

  3. #3
    Newbie
    Join Date
    Aug 1999
    Posts
    17
    So what about a P133? I'd like to run some cool graphics with the player since there would be a full laptop display. If not the 133, what would be the smallest processor I could get away with?

  4. #4
    Constant Bitrate
    Join Date
    Jul 1999
    Location
    Decorah, IA, USA
    Posts
    196
    I'm not entirely sure about this. Certianly, some sort of Vis. would be possible, perhaps Geiss or one of the other all-ASM plugins out there or maybe some efficiently-written/optimized C++ plugins. Unfortunately, my only extensive MP3 experience with visualization is on a 100Mhz Pentium (which skips more than I'd like it to) and a 450Mhz (Non-Xeon) Pentium II (which, of course, screams). I think a P133 would get you something, although you'd have to shop around for a Vis. that doesn't cause any skipping. Otherwise, a P166 would probably cut it alright. Does anyone have more experience with running a Vis. plugin on a slower processor? I'd actually like to know myself what is the lowest processor that will run WinAMP and Geiss without skipping.

  5. #5
    Newbie
    Join Date
    Jul 1999
    Location
    portland or
    Posts
    8
    I've run geiss and winamp together on my Hitachi P133MMX laptop successfully with geiss set to very low resolution settings. It's slow, but it works.
    YMMV

  6. #6
    Constant Bitrate
    Join Date
    Jul 1999
    Location
    Decorah, IA, USA
    Posts
    196
    Well, there's your answer type2guy. Thanks bluescreen4u, I was wondering about this myself. If I were you, type2guy, I'd use a P166 anyway, as long as there isn't a huge price difference, but that's just me.

  7. #7
    Variable Bitrate
    Join Date
    Jul 1999
    Location
    West palm Beach , Fl, USA
    Posts
    291
    I just got a p-75 for free. It runs win95 and winamp but it is supper slow. I will be upgrading to a p-133 when I find someone to do it . Its VERY slow. When I press the next button , it takes a few seconds (5-10) to jump to the next track . Using the keypad plugin makes it slower. I am using a lcd and it counts down by 2 seconds instead of 1. You can get away with a p-75 if speed is not your thing

  8. #8
    Constant Bitrate
    Join Date
    Jul 1999
    Location
    Decorah, IA, USA
    Posts
    196
    Just out of curiosity, have you tried using MPXPlay or any other DOS software with it? I'm just interested to see if there's any difference in performance under DOS..

  9. #9
    JPm
    JPm is offline
    Newbie
    Join Date
    Sep 1999
    Location
    Abbotsford, BC, Canada
    Posts
    1
    I'm running Winamp on a P75 - Win95 with pretty much no problems. The only thing is that the fast forwarding through a song is very very sluggish. Changing songs is fine, although it seems to buffer VBR mp3s a bit more so if you change the song when it is just starting a VBR file it takes a sec or two to change.
    I'm running PCanywhere on it now so it pauses for about a second after 2 or 3 mins from boot up, but before that it was loading up fine.. Gonna upgrade soon to something faster, but for starting out it was fine.

  10. #10
    Newbie
    Join Date
    Sep 1999
    Location
    Lawrence, KS USA
    Posts
    46
    A P75 works great if you are using Linux. I think XAudio was only using 30% of the processor time to play a 192 kbps last time I looked. Guess you wont be using Linux on the lap top tho huh. Also, this was with no graphics of any kind, just a 4x20 line VFD.

    Just my 2 cent,
    LowLife

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •