Results 1 to 9 of 9

Thread: carputer interferes with radio?

  1. #1
    Variable Bitrate
    Join Date
    Sep 2003
    Location
    Elgin, IL
    Posts
    373

    carputer interferes with radio?

    Not sure why this is happening. When I power up my computer, it basically disrupts all of the radio signal. Anyone know why this happens?

    M10000 w/ 2.5" HDD, PW-70A PS connected to battery and chassis via 10AWG. Audio connected via cassette adapter (for now)

    TIA
    Krystar

  2. #2
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    rf interference or interference ftom bad grounding
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  3. #3
    Variable Bitrate
    Join Date
    Sep 2003
    Location
    Elgin, IL
    Posts
    373
    i just changed grounds, this still happens. right now i'm grounded onto a frame bolt. best one i can find.

    my friend said it might possibly have to do with my car's antenna style. it's an acura rsx which has the antenna "molded" into the rear windshield. he was thinking it could be also using the chassis as ground?

  4. #4
    Maximum Bitrate
    Join Date
    May 2003
    Location
    UK
    Posts
    581
    can you try grounding direct to batt?

  5. #5
    Variable Bitrate
    Join Date
    Sep 2003
    Location
    Elgin, IL
    Posts
    373
    i just went out and tried taking a regular wire and grounding the computer to the battery. Still doesn't work. any more bright ideas?

  6. #6
    Variable Bitrate
    Join Date
    Sep 2003
    Location
    Elgin, IL
    Posts
    373
    one thing i did notice, if i moved my body into the right places, i'd pick those radio stations up again.

  7. #7
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    disconnect your carputer from your headunit, then turn it on and see if the interference is still there
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  8. #8
    Variable Bitrate MeanGT's Avatar
    Join Date
    Jul 2003
    Location
    Melbourne, Florida
    Posts
    378
    Quote Originally Posted by krystar
    Not sure why this is happening. When I power up my computer, it basically disrupts all of the radio signal. Anyone know why this happens?

    M10000 w/ 2.5" HDD, PW-70A PS connected to battery and chassis via 10AWG. Audio connected via cassette adapter (for now)

    TIA
    Krystar

    I get the exact same problem, drives me crazy, if I want to listen to the local radio stations, I actually power down the computer first. Even the strongest station which usually overpowers other stations becomes static ridden.

    I think it is some form of RF or EM interferrance, it is not a ground problem. I noticed that my car antenna passes by my carputer by a distance of about a foot, perhaps that is why.

    also, my carputer makes no connection at all to my head unit (other than the common chassis ground) so It has to be some kind of waveform (correct term?) interferrance
    My OLD Carputer: http://www.mp3car.com/vbulletin/showthread.php?t=17412
    Currently, Don't have a carputer :( I sold my lincoln and bought a '93 Acura Vigor, plan on putting a carputer in it one of these days. You can see my vigor at: This Site

  9. #9
    Variable Bitrate
    Join Date
    Sep 2003
    Location
    Elgin, IL
    Posts
    373
    I was reading thru the M10000 manual and it does have an option called Spread Spectrum something or other. And it's used for reducing EMI....maybe try that meangt?


    right now my motherboard is refusing to power up

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •