Results 1 to 4 of 4

Thread: usb mouse stops working

  1. #1
    Constant Bitrate
    Join Date
    Oct 2002
    Location
    UK
    Posts
    184

    Unhappy usb mouse stops working

    I have this annoying problem with my usb mouse.

    I have my IBM thinkpad in my boot with a 5metre usb cable leading to the front. This is then attached to a 4port usb hub on the dashboard which then has this usb mouse attached to it.

    The mouse works fine but after I put the laptop into Standby mode and then wake it back up again, occasionaly the mouse just doesn't respond. The hub and mouse still have power as they both have a blue led in them. I then have to unplug the usb at the laptop and re-attach it and it works fine.

    I was thinking it was the length of the usb wire so I've added a usb hub with external power near the laptop but this hasn't made any difference.

    Any ideas any one???
    Volvo C70 - Installation in progress *gulp*

  2. #2
    Raw Wave hijinks21's Avatar
    Join Date
    May 2002
    Location
    Albany, NY
    Posts
    1,803
    that happens with usb i've found out. Happens when i have my gps plugged into my laptop and it goes into standby.
    '98 Explorer Sport
    http://mp3car.zcentric.com (down atm)
    AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
    80% done

  3. #3
    Constant Bitrate
    Join Date
    Oct 2002
    Location
    UK
    Posts
    184
    yeah... i was sure i read something about usb devices failing after going into standby



    I hope there is a fix as I plan on using a usb gps receiver as well and dont want to be going into my boot everytime I get into my car
    Volvo C70 - Installation in progress *gulp*

  4. #4
    Constant Bitrate
    Join Date
    Oct 2002
    Location
    UK
    Posts
    184
    Heres an update the my problem.



    I have now managed to usb 1 5metre cable from my laptop usb port to the front of the car. This then connects to a usb 2 hub which has around a 1 metre usb cable from it. So all in all its around 6 metres from my laptop usb port to the usb port.


    The mouse is now behaving different. I can near enough always get it working but it just keeps stops working for minute or 2. Basically it works intermitently.

    Does anyone think the usb hub needs an external power supply? As its getting its power from the laptop usb port. I've found a usb booster cable but its still 5 metres before the actual booster component. Also its expensive which my wallet doesn't like at the moment.
    Volvo C70 - Installation in progress *gulp*

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •