Results 1 to 3 of 3

Thread: Can't Get 40x4 LCD working on PC

  1. #1
    Constant Bitrate
    Join Date
    Dec 2000
    Dayton, OH, USA

    Exclamation Can't Get 40x4 LCD working on PC

    I have had my LCD for a while and have not been able to get it to work on my pc. I have tested on a friends PC and everything works great. When testing on my own, the LCD seems to work great, until Cobra is completely booted. I displays everything perfect until the the EQ display and song title come on, and everything is scrambled. I then tested with LCDPrint and the display is not right through it either. It puzzles me cause on friends PC everything works great, just wondering what I'm doing wrong.

  2. #2
    Live and Kickin'
    Arby's Avatar
    Join Date
    Dec 2000


    Check in your bios and check to make sure the parallel port is set to "ECP". That's about all I can think of.

    Also, you might try turning up the delays in the program.


  3. #3
    Maximum Bitrate gizmomkr's Avatar
    Join Date
    Dec 2000
    Smyrna, Ga, USA


    I bought an lcd off ebay.
    Now, I am no bio-chemist, but I think Im pretty good at soldering, well after about 2 hours of work, I pluged it in .....

    The backlight comes on..... thats it.

    I didnt have time to play with the port setings, but im gona tear it up tonight, and recheck my wireing. I was just so ****ed when it didnt work, I think I threw it across the room.
    Techonlogy on Wheels


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts