Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 38

Thread: Audigy / Audigy 2 audio question...

  1. #11
    Maximum Bitrate 00CericaRuss's Avatar
    Join Date
    Jul 2002
    Location
    San Rafael, CA, USA
    Posts
    682
    i just put a audigy 2 nx to replace my m9000 onboard sound, and it's quite nice.

    pro's (so far)
    -no super loud speaker thump when powering off computer (just a little one now)
    -better sound quality
    -main volume control.. not just front and rear
    -soundcard eq

    con
    -uses a usb port that i could use for something else
    -needs 5v (grabbed it off a drive connector)

  2. #12
    FLAC Pudge's Avatar
    Join Date
    Sep 2003
    Location
    AZ
    Posts
    1,007
    Quote Originally Posted by 00CericaRuss
    con
    -uses a usb port that i could use for something else
    -needs 5v (grabbed it off a drive connector)
    I'm assuming you had to open up the case to supply the 5 volts, that's an expensive piece of equipmen to void that fast. Is that just off of a standarad molex, the black and red [black being gnd red being 5v (I'm almost positive yellow is the 12v. line, correct me if wrong)] connecting to the + and gnd of the unit? Is this correct, and do you have pictures of how you did it if it's not what you did.

  3. #13
    Maximum Bitrate 00CericaRuss's Avatar
    Join Date
    Jul 2002
    Location
    San Rafael, CA, USA
    Posts
    682
    Quote Originally Posted by Pudge
    I'm assuming you had to open up the case to supply the 5 volts, that's an expensive piece of equipmen to void that fast. Is that just off of a standarad molex, the black and red [black being gnd red being 5v (I'm almost positive yellow is the 12v. line, correct me if wrong)] connecting to the + and gnd of the unit? Is this correct, and do you have pictures of how you did it if it's not what you did.
    Nope, the nx has a dc input on the back... i went to radioshack, grabbed the same kind of plug, and made a cable from a drive y splitter. No mods to the sound card were made.
    I don't have pics of the connections, but i have pics of the rest of the install, which i'll post up in a bit (currently uploading my new years pics to my website)

  4. #14
    FLAC robiewp's Avatar
    Join Date
    Dec 2003
    Location
    Massachusetts, US
    Posts
    958
    it sounds like your setup is very close to mine. Same motherboard, same audio. I have to say the NX is awsome. I got 2
    car computer rev 5: 8" lilliput and usual suspects

  5. #15
    Maximum Bitrate 00CericaRuss's Avatar
    Join Date
    Jul 2002
    Location
    San Rafael, CA, USA
    Posts
    682
    hehe.. iw as gonna throw one of the regular audigy's i have sitting around, but i couldn't find a pci riser anywhere around here, so i got the nx, and now that i found a riser, i'm gonna put in a geforce 4 mx 420 in there to get rid of the crappy onboard video

    and yeah... i love the sound quality that i have now compared to before

  6. #16
    FLAC robiewp's Avatar
    Join Date
    Dec 2003
    Location
    Massachusetts, US
    Posts
    958
    I had a PCI graphics card too but it was a little overkill just for the jeep offroad game. now it won't work with my new case design.

    nobody believes me when I tell them the onboard is crap. Maybe now that there's some corroboration...
    car computer rev 5: 8" lilliput and usual suspects

  7. #17
    Maximum Bitrate 00CericaRuss's Avatar
    Join Date
    Jul 2002
    Location
    San Rafael, CA, USA
    Posts
    682
    hehe.. i think it might have to do w/the bios ugrade...

    i no longer have widescreen resolutions, and my display stays shifted to the right in both dual screen mode and single screen mode (i have screens in the trunk as well)

    can't wait to add the geforce

  8. #18
    FLAC Pudge's Avatar
    Join Date
    Sep 2003
    Location
    AZ
    Posts
    1,007
    It's crappy, agreed. But... for mp3's and GPS (and the occasional divx for passengers) it works. What i'm saying is that for what i will use my carputer for, the onboard will work.

  9. #19
    Maximum Bitrate 00CericaRuss's Avatar
    Join Date
    Jul 2002
    Location
    San Rafael, CA, USA
    Posts
    682
    it does work, but not necessarily that well.. it took me a long time to be able to actually play a divx movie w/out stutter, along w/dvd's...

    so.. yeah.. here's my system as of this very second (everything will sit much better once i make a little more room for certain cables (hence some crookedness above screen and in glovebox)





  10. #20
    FLAC robiewp's Avatar
    Join Date
    Dec 2003
    Location
    Massachusetts, US
    Posts
    958
    choppy on the audigy? slow the system down?

    there was a defect with the USB2 driver iteration (my opinion) that caused the NX to use a ****load of horsepower. on my dual processor system (the other machine i have an NX on) running the nx with the usb2 driver eats almost all of one processor's power. On the mini itx? my solution: roll back the driver. The original driver supports up to 4.1, which is what I actually have and use.
    car computer rev 5: 8" lilliput and usual suspects

Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Epia Onboard audio Vs Creative Audigy?
    By KMPorter in forum General Hardware Discussion
    Replies: 7
    Last Post: 10-26-2003, 01:57 AM
  2. audio interface question
    By evank in forum General Hardware Discussion
    Replies: 16
    Last Post: 06-06-2002, 07:34 AM
  3. Question about audio system for CRV99
    By blahblah in forum General Hardware Discussion
    Replies: 7
    Last Post: 11-13-2001, 03:56 PM
  4. audio cable question
    By daver in forum General Hardware Discussion
    Replies: 1
    Last Post: 10-04-2001, 01:04 PM
  5. Sound card / mpxplay / DOS question
    By vBanshee in forum General Hardware Discussion
    Replies: 9
    Last Post: 09-09-2000, 02:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •