Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: New Epia Bios 1.13 - anyone try it?

  1. #11
    Newbie
    Join Date
    Nov 2003
    Posts
    23
    m10000

    Quote Originally Posted by heat
    Sickboy,

    Do you have the m10000 nehemiah or the m9000??

    --Dima

  2. #12
    Variable Bitrate
    Join Date
    Dec 2003
    Location
    Michigan
    Posts
    314
    This may be a bit off topic, but since this is about a bios update, I thought the update might have solved the 5.1 surround problem in the m10000. I havn't found anybody that has gotten it working. Has anybody here? If so, how.
    2006 Chevy Colorado: VIA M10000 EDEN, 1 GB RAM, 80 GB 2.5" Seagate HDD, USB Slim Slot DVD/RW, Holux GPS, MobileVU 10.4" LCD (touch not working yet), VOOMPC Case (blue), 70W DC-DC supply.

  3. #13
    FLAC
    Join Date
    Jun 2003
    Location
    Memphis - TN
    Posts
    1,272
    I used it on mine, and when I try to change to TV out, my BIOS locks up. Tried reflashing... same thing. Maybe its the lillput causing it. I went back to 1.0b
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

  4. #14
    Variable Bitrate
    Join Date
    Jun 2003
    Location
    Chicago
    Posts
    384
    Can someone post the dos files required to create a bootable floppy for updating the Epia BIOS?

  5. #15
    Maximum Bitrate Seth's Avatar
    Join Date
    Jun 2004
    Location
    Athens Greece
    Posts
    836
    http://www.putergeek.com/downloads/

    Complete bootdisk images

  6. #16
    Newbie
    Join Date
    Sep 2004
    Location
    Brussels
    Posts
    35
    Quote Originally Posted by Jackso
    This may be a bit off topic, but since this is about a bios update, I thought the update might have solved the 5.1 surround problem in the m10000. I havn't found anybody that has gotten it working. Has anybody here? If so, how.
    Mine M1000 does 5.1, just doubleclick on the speakericon in your taskbar at the right. Then select smart 5.1 in the advanced tab (you have to do it 2 times, can't remember where exactly but I'm sure you will figure that out).

  7. #17
    Variable Bitrate
    Join Date
    Jun 2003
    Location
    Chicago
    Posts
    384
    Quote Originally Posted by Seth
    http://www.putergeek.com/downloads/

    Complete bootdisk images
    I'm not going to pay $30 for a damn boot disk...I don't see any free downloads on that site....I think bootdisk.com is still free

  8. #18
    Constant Bitrate ApoloV's Avatar
    Join Date
    May 2003
    Location
    Virginia
    Posts
    193
    yea bootdisk.com is still free just get any DrDOS disks..

    w/ my m10k i had to update through a floppy, plus i just dont trust doing it through windows for some reason, call me old school, call me stupid.. i rather do it in DOS
    2002 DSM RSX-S
    Custom Car PC Re-design Pending Completion of fiberglassing dash and trunk
    Pics

  9. #19
    Variable Bitrate
    Join Date
    Jun 2003
    Location
    Chicago
    Posts
    384
    I created a win98se boodisk and ran the award bios flashing utility (AWFL823b) but it kept on posting errors and would not let me flash the bios. I'll try the DrDos disk instead...

    The epia website states that you need use the updated VGA driver before updating the BIOS. What is the updated VGA driver they are referring to. The only VGA driver they have listed is for Win98/ME, I'm using Win2K so I assume that driver is not relevant to my system.

  10. #20
    Maximum Bitrate yunusyu's Avatar
    Join Date
    May 2004
    Location
    Hollywood
    Posts
    715
    I still need ot figure out how i can display composite video and vga output at the same time...the new bios are letting my do that untill windows loads...then i cant find any option in windwos that will let me have both outputs out...

    i need to search the forum more.
    hopefully i can have extended window option and then have a button on the screen in the front that lets me swithc between monitor 1 or 2...if u are confused..i will try to explain better later
    DICE Los Angeles
    ]

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Original Epia VS Epia M
    By MeanGT in forum General Hardware Discussion
    Replies: 2
    Last Post: 09-23-2003, 04:25 PM
  2. What bios options for fast boot on EPIA M-1000
    By ugosplat in forum General Hardware Discussion
    Replies: 0
    Last Post: 08-13-2003, 09:42 PM
  3. BIOS wont stay saved?! Turn on carputer...always the default bios setup...HELP!?!
    By Cadillac_LoungN in forum General Hardware Discussion
    Replies: 7
    Last Post: 07-17-2003, 03:26 PM
  4. EPIA M9000 & TM701 Problem
    By PTCruiser in forum LCD/Display
    Replies: 10
    Last Post: 03-28-2003, 02:43 PM
  5. Epia M and Epia 800 differences
    By wysiwyg in forum General Hardware Discussion
    Replies: 6
    Last Post: 12-20-2002, 11:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •