Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: New Epia Bios 1.13 - anyone try it?

  1. #1
    phc
    phc is offline
    Variable Bitrate phc's Avatar
    Join Date
    Aug 2003
    Posts
    300

    New Epia Bios 1.13 - anyone try it?

    http://www.viavpsd.com/product/Downl...therboardId=81

    Bios 1.13 came out on 12/16 - just wonding if anyone tried it. They fixed some VGA stuff, perhaps it will work better with the lilliputs.

    I don't have a floppy in car - maight make it tough to update.

    --------------------------------------------------------------------
    There are two ways to update the BIOS:

    First method:
    (This can be done under Windows environment):

    1. Please first install the Flitedeck program (it is in the driver CD or could be downloaded from your motherboard's download page.)
    2. Download the latest BIOS binary file (with most recent date) from www.viavpsd.com your motherboard's download page.
    3. Start the Flashport program to flash the BIOS.

    ---------------------------------------------------------------------

    Anyone know what the hell flitedeck is?

  2. #2
    Maximum Bitrate tom2112's Avatar
    Join Date
    Nov 2003
    Location
    Sharon, PA
    Posts
    507
    Quote Originally Posted by phc
    Anyone know what the hell flitedeck is?
    Flightdeck is Via's software (came with the EPIA mobo on the CD with the drivers). It can monitor temps and fan speeds, and also will flash your BIOS from Windows. I've used it. It works - no muss, no fuss. It even backs up your old BIOS.

    I flashed to the latest BIOS about a week ago, but I wasn't having problems with anything, so I can't tell you if it corrected anything. So why did I do it? Because I didn't want any problems!
    So far:
    M10000 Nehemiah, 1Gb RAM, Opus 90w PS, Buffalo Tech WLI2-USB2-G54, 160 Gb HDD, GlobalSat BU-353 GPS, iGuidance, Zippy EL-610, Panasonic CW8123B Slim Slot CDRW/DVD, 10" Lilliput, Sony XA-300, Sony CDX-MP30 Head, OBD-II

  3. #3
    phc
    phc is offline
    Variable Bitrate phc's Avatar
    Join Date
    Aug 2003
    Posts
    300
    Quote Originally Posted by tom2112
    Flightdeck is Via's software (came with the EPIA mobo on the CD with the drivers). It can monitor temps and fan speeds, and also will flash your BIOS from Windows. I've used it. It works - no muss, no fuss. It even backs up your old BIOS.

    I flashed to the latest BIOS about a week ago, but I wasn't having problems with anything, so I can't tell you if it corrected anything. So why did I do it? Because I didn't want any problems!
    I found that last night - installed it - tried to reflash bios, said something bios won't fit in available space. Then I gave up - struggling with other issues.

  4. #4
    Maximum Bitrate
    Join Date
    Jul 2002
    Location
    Boston, MA
    Posts
    548
    Did you notice if it got rid of the post beep through the sound outputs?

    -Mario

  5. #5
    Newbie contri's Avatar
    Join Date
    Jul 2003
    Posts
    19
    Did you notice if it got rid of the post beep through the sound outputs?
    If I'm not wrong, the post beep was removed in 1.0f version. I have a 1Ghz Nehemiah that came with that version on it, it doesn't beep.

    Anyway, I also plan to flash the new bios as soon as I have some time to play/fight with it

  6. #6
    Maximum Bitrate
    Join Date
    Jul 2002
    Location
    Boston, MA
    Posts
    548
    I have the M9000.

    The last BIOS fix mentioned nothing of it.

    I guess I can try anyway...

    -Mario

  7. #7
    Newbie
    Join Date
    Aug 2003
    Posts
    27
    tried to reflash bios, said something bios won't fit in available space.
    I have the same problem as "phc"!

    An ideas to solve the problem???

    Manuel

  8. #8
    Constant Bitrate psyclobe's Avatar
    Join Date
    Oct 2003
    Posts
    202
    Quote Originally Posted by phc
    I found that last night - installed it - tried to reflash bios, said something bios won't fit in available space. Then I gave up - struggling with other issues.
    I got around that issue by booting with a floppy and using the dos command line flash utility...

    -Jason

  9. #9
    Newbie
    Join Date
    Nov 2003
    Posts
    23
    I tried the new bios and it solved my Jurassic Park problem 100% and now I can change resolutions correctly in windows without over range. Before I would get the image about 60% of the time. After the bios flash I never get it.

    I still can only use a refresh rate of 60 Hz...but there is no flicker and the picture is beautiful.

    I could not use the windows software to flash the bios. It kept giving me an error sayin that it was not compatible with my mobo. However, I flashed it in dos without any problems.

    Sick-B0y



    Quote Originally Posted by psyclobe
    I got around that issue by booting with a floppy and using the dos command line flash utility...

    -Jason

  10. #10
    Newbie
    Join Date
    Dec 2002
    Location
    NoCal
    Posts
    29
    Sickboy,

    Do you have the m10000 nehemiah or the m9000??

    --Dima

    Quote Originally Posted by Sick-B0y
    I tried the new bios and it solved my Jurassic Park problem 100% and now I can change resolutions correctly in windows without over range. Before I would get the image about 60% of the time. After the bios flash I never get it.

    I still can only use a refresh rate of 60 Hz...but there is no flicker and the picture is beautiful.

    I could not use the windows software to flash the bios. It kept giving me an error sayin that it was not compatible with my mobo. However, I flashed it in dos without any problems.

    Sick-B0y

Page 1 of 2 12 LastLast

Similar Threads

  1. Original Epia VS Epia M
    By MeanGT in forum General Hardware Discussion
    Replies: 2
    Last Post: 09-23-2003, 04:25 PM
  2. What bios options for fast boot on EPIA M-1000
    By ugosplat in forum General Hardware Discussion
    Replies: 0
    Last Post: 08-13-2003, 09:42 PM
  3. BIOS wont stay saved?! Turn on carputer...always the default bios setup...HELP!?!
    By Cadillac_LoungN in forum General Hardware Discussion
    Replies: 7
    Last Post: 07-17-2003, 03:26 PM
  4. EPIA M9000 & TM701 Problem
    By PTCruiser in forum LCD/Display
    Replies: 10
    Last Post: 03-28-2003, 02:43 PM
  5. Epia M and Epia 800 differences
    By wysiwyg in forum General Hardware Discussion
    Replies: 6
    Last Post: 12-20-2002, 11:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •