Results 1 to 8 of 8

Thread: Off the wall sound question...

  1. #1
    FLA gospeed.racer's Avatar
    Join Date
    Dec 2003
    Location
    Portland, OR
    Posts
    1,303

    Off the wall sound question...

    I need to find out (and Google couldnt help me this time) about a problem i am having. I have an external usb sound card, 5.1 with line in and mic plugs as well as optical. I want to have it right by my amps, so instead of running patchcords and such, i can just run a long usb. Problem is, with the D Link radio, it needs to plug into a Line in port. I want to have that up front, on the motherboard. In the sound settings for XP Pro, it "seems" like I can make those adjustments work, but in reality I have had no success. Has anyone tried using audio in on one sound card, and out on another? it would simplify my setup so much! I just think that there is a conflict of sorts, so I dont know wether to proceed and waste time with it, or just reinvent the wheel

    Thanks!----------Jeff
    2005 Ford Focus ST

  2. #2
    FLA gospeed.racer's Avatar
    Join Date
    Dec 2003
    Location
    Portland, OR
    Posts
    1,303
    TTT.

    Still cant figure this one out. Surely somewhere somebody has needed to use 2 sound cards, or one internal one external like me! I cant make the 5.1 external use the line in or mic for the radio for some reason, they just dont work. The motherboard jacks work great, but i just dont want 2 channel audio. Any ideas?
    2005 Ford Focus ST

  3. #3
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    You can't input from one soundcard and output on another.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  4. #4
    FLA gospeed.racer's Avatar
    Join Date
    Dec 2003
    Location
    Portland, OR
    Posts
    1,303
    Man, thats not what I wanted to hear lol. I have searched and searched, and I was sure someone, somewhere had figured it out. It makes me mad that windows will let you select different cards for playback and input, but it wont work. Its like false advertising or soemthing
    2005 Ford Focus ST

  5. #5
    Variable Bitrate
    Join Date
    Dec 2003
    Location
    Michigan
    Posts
    314
    Somebody with such vast programming knowledge as frodo can't code something up right quick? The theory is good that it should be able to be done. What you're really trying to do is use the PC as a mixer. Very interesting... Must think about this.
    2006 Chevy Colorado: VIA M10000 EDEN, 1 GB RAM, 80 GB 2.5" Seagate HDD, USB Slim Slot DVD/RW, Holux GPS, MobileVU 10.4" LCD (touch not working yet), VOOMPC Case (blue), 70W DC-DC supply.

  6. #6
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    The only way to do it would be to actually record from the input of one and simultaneous playback on the other. It wouldn't work very well.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  7. #7
    FLA gospeed.racer's Avatar
    Join Date
    Dec 2003
    Location
    Portland, OR
    Posts
    1,303
    Ok then, how about this. I have the M board, and I can use the "5.1" setup on the board, but then i need to pipe in the radio somewhere. When the "5.1" is enabled, is the mic input on the board still usable (like what goes to the front panel)? I assume it is, now there is only one issue, and that is how to make the mic input "act" like the line in, so the radio will play thru it. I may be way out of line here, I am just hoping to have my cake and eat it too

    Thanks guys for all the help! I am gaining ground quickly, and I am pretty much at the point where as soon as Coyote finishes the Radio portion of MediCar, I will be about done. Well, as done as one can get with a Car PC
    2005 Ford Focus ST

  8. #8
    Variable Bitrate
    Join Date
    Dec 2003
    Location
    Michigan
    Posts
    314
    As I under stood it, the front panel of the M boards mimic the back panel, thus when you're using the back in "5.1" mode, the front is also. What you could do, as I was going to do, is use the CD IN pins. You'd have to make a connector and use a Y cable if you were actually going to hook CD audio up, but that should work. You would also have to get the "Radio" button to un-mute the CD channel instead of the Line-IN channel, but that shouldn't be too rough.

    One issue that you might have is that I have been unsucessful at actually getting 5.1 audio to come out of the board with any reasonable volume. There have been reports of people getting it to work, but I've never seen anybody step up to the plate and say concludively that it works and how they got it to work properly.
    2006 Chevy Colorado: VIA M10000 EDEN, 1 GB RAM, 80 GB 2.5" Seagate HDD, USB Slim Slot DVD/RW, Holux GPS, MobileVU 10.4" LCD (touch not working yet), VOOMPC Case (blue), 70W DC-DC supply.

Similar Threads

  1. X-post question from software forum...6 ch sound
    By jusatry in forum General Hardware Discussion
    Replies: 0
    Last Post: 12-28-2003, 11:01 PM
  2. got sound?
    By masch in forum Newbie
    Replies: 20
    Last Post: 11-17-2003, 09:01 AM
  3. A question about HDD's and sound (from TURKEY/ISTANBUL)
    By yagmur in forum General Hardware Discussion
    Replies: 16
    Last Post: 10-13-2003, 10:54 PM
  4. a sound question
    By TiTUS in forum General Hardware Discussion
    Replies: 2
    Last Post: 09-21-2003, 11:22 PM
  5. Another pc sound -> car speakers question
    By Juz in forum General Hardware Discussion
    Replies: 13
    Last Post: 10-17-2002, 11:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •